<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://goodnewsmag.org/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Rob Renfroe Set to Open More Than Conquerors, the WCA’s Sixth Global Gathering - Good News Magazine</title>
<meta name="description" content="The Wesleyan Covenant Association is pleased to announce that the Rev. Rob Renfroe, President of Good News Magazine, will address its Sixth Global Gathering"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rob Renfroe Set to Open More Than Conquerors, the WCA’s Sixth Global Gathering - Good News Magazine" />
<meta property="og:description" content="The Wesleyan Covenant Association is pleased to announce that the Rev. Rob Renfroe, President of Good News Magazine, will address its Sixth Global Gathering" />
<meta property="og:url" content="https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/" />
<meta property="og:site_name" content="Good News Magazine" />
<meta property="article:section" content="Front Page News" />
<meta property="og:image" content="https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg" />
<meta property="og:image:secure_url" content="https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Rob Renfroe Set to Open More Than Conquerors, the WCA’s Sixth Global Gathering" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-25T10:22:14-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Rob Renfroe Set to Open More Than Conquerors, the WCA’s Sixth Global Gathering - Good News Magazine" />
<meta name="twitter:description" content="The Wesleyan Covenant Association is pleased to announce that the Rev. Rob Renfroe, President of Good News Magazine, will address its Sixth Global Gathering" />
<meta name="twitter:image" content="https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Steve" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://goodnewsmag.org/#person","name":"Good News Magazine"},{"@type":"WebSite","@id":"https://goodnewsmag.org/#website","url":"https://goodnewsmag.org","name":"Good News Magazine","publisher":{"@id":"https://goodnewsmag.org/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg","url":"https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg","width":"750","height":"500","inLanguage":"en-US"},{"@type":"Person","@id":"https://goodnewsmag.org/author/steve/","name":"Steve","url":"https://goodnewsmag.org/author/steve/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/deb12a1d08885bdcc3da06554f79a8a3?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/deb12a1d08885bdcc3da06554f79a8a3?s=96&amp;d=mm&amp;r=g","caption":"Steve","inLanguage":"en-US"}},{"@type":"WebPage","@id":"https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/#webpage","url":"https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/","name":"Rob Renfroe Set to Open More Than Conquerors, the WCA\u2019s Sixth Global Gathering - Good News Magazine","datePublished":"2022-02-25T10:22:14-06:00","dateModified":"2022-02-25T10:22:14-06:00","author":{"@id":"https://goodnewsmag.org/author/steve/"},"isPartOf":{"@id":"https://goodnewsmag.org/#website"},"primaryImageOfPage":{"@id":"https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Rob Renfroe Set to Open More Than Conquerors, the WCA\u2019s Sixth Global Gathering - Good News Magazine","datePublished":"2022-02-25T10:22:14-06:00","dateModified":"2022-02-25T10:22:14-06:00","author":{"@id":"https://goodnewsmag.org/author/steve/"},"publisher":{"@id":"https://goodnewsmag.org/#person"},"description":"The Wesleyan Covenant Association is pleased to announce that the Rev. Rob Renfroe, President of Good News Magazine, will address its Sixth Global Gathering","name":"Rob Renfroe Set to Open More Than Conquerors, the WCA\u2019s Sixth Global Gathering - Good News Magazine","@id":"https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/#richSnippet","isPartOf":{"@id":"https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/#webpage"},"image":{"@id":"https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://goodnewsmag.org/2022/02/25/rob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Feed" href="https://goodnewsmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Comments Feed" href="https://goodnewsmag.org/comments/feed/" />
<meta content="Good News Magazine custome theme v.1.1.1629414344" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsmag.org/wp-includes/css/dist/block-library/style.min.css?ver=214339356e2341f4c2e57b220f2db6f6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://goodnewsmag.org/wp-content/uploads/useanyfont/uaf.css?ver=1645121205' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.18' type='text/css' media='all' />
<style id='divi-style-parent-inline-inline-css' type='text/css'>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</style>
<style id='divi-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dtb-static-css-css'  href='https://goodnewsmag.org/wp-content/plugins/divi-toolbox/cache/dbr_dtb-style-1429642.css?ver=214339356e2341f4c2e57b220f2db6f6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://goodnewsmag.org/wp-content/themes/GNM/style.css?ver=1.1.1629414344' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://goodnewsmag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://goodnewsmag.org/wp-json/wp/v2/posts/246304" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsmag.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://goodnewsmag.org/?p=246304' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2022%2F02%2F25%2Frob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2022%2F02%2F25%2Frob-renfroe-set-to-open-more-than-conquerors-the-wcas-sixth-global-gathering%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goodnewsmag.org/?wordfence_lh=1&hid=BF8956B96E5A2BD9A3ADE16D334C4D43');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script data-cfasync="false"> var dFlipLocation = "https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><link rel="icon" href="https://goodnewsmag.org/wp-content/uploads/2021/08/cropped-GN-Compass-Cross-Logo-Gold-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://goodnewsmag.org/wp-content/uploads/2021/08/cropped-GN-Compass-Cross-Logo-Gold-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goodnewsmag.org/wp-content/uploads/2021/08/cropped-GN-Compass-Cross-Logo-Gold-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://goodnewsmag.org/wp-content/uploads/2021/08/cropped-GN-Compass-Cross-Logo-Gold-270x270.jpg" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://goodnewsmag.org/wp-content/et-cache/global/et-divi-customizer-global.min.css?ver=1646161246" /></head>
<body class="post-template-default single single-post postid-246304 single-format-standard et-tb-has-template et-tb-has-body dtb_blog_default et_pb_button_helper_class et_fixed_nav et_show_nav et_pb_show_title et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_centered et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_smooth_scroll et_divi_theme et-db">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245896"><a href="https://goodnewsmag.org/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245898"><a href="https://goodnewsmag.org/2014/01/08/la-mision-de-good-news/">La misión de Good News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245899"><a href="https://goodnewsmag.org/2014/01/08/la-afirmacion-de-junaluska/">La Afirmación de Junaluska</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245900"><a href="https://goodnewsmag.org/2014/01/08/el-legado-del-liberalismo-teologico/">El legado del liberalismo teológico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245901"><a href="https://goodnewsmag.org/2014/01/08/la-minoria-silenciosa-del-metodismo/">La minoría silenciosa del metodismo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245664"><a href="https://goodnewsmag.org/contact-us/">Contact Us</a></li>
</ul>				</div>

			</div>
		</div>
		
	
			<header id="main-header" data-height-onload="121">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://goodnewsmag.org/">
						<img src="https://goodnewsmag.org/wp-content/uploads/2021/09/good-news-combo-logo-1.png" width="762" height="125" alt="Good News Magazine" id="logo" data-height-percentage="83" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="121" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-245863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245863"><a href="https://goodnewsmag.org/latest-articles/">Magazine Articles</a></li>
<li id="menu-item-245885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245885"><a href="https://goodnewsmag.org/in-the-news/">Perspective / News</a></li>
<li id="menu-item-245627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-245627"><a href="https://goodnewsmag.org/about-the-movement-2/">About the Movement</a>
<ul class="sub-menu">
	<li id="menu-item-245628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245628"><a href="https://goodnewsmag.org/about-us/">About Us</a></li>
	<li id="menu-item-245629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245629"><a href="https://goodnewsmag.org/privacy-policy-2/">Privacy Policy</a></li>
	<li id="menu-item-245630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245630"><a href="https://goodnewsmag.org/refund-policy/">Refund Policy</a></li>
	<li id="menu-item-245631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245631"><a href="https://goodnewsmag.org/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-246116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246116"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/wp-content/uploads/2021/09/990-3.pdf">Form 990 Report</a></li>
	<li id="menu-item-245634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245634"><a href="https://goodnewsmag.org/staff-bio-photos/">Our Staff</a></li>
	<li id="menu-item-245635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245635"><a href="https://goodnewsmag.org/2013/05/22/45-years-of-vision-for-united-methodist-renewal-and-reform-2/">The History of Good News</a></li>
	<li id="menu-item-245636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245636"><a href="https://goodnewsmag.org/good-news-board-members/">Good News Board Members</a></li>
	<li id="menu-item-245637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245637"><a href="https://goodnewsmag.org/2017/03/20/the-junaluska-affirmation/">The Junaluska Affirmation w/ Preamble</a></li>
	<li id="menu-item-245638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245638"><a href="https://goodnewsmag.org/wesleyan-christianity/">Wesleyan Christianity</a></li>
</ul>
</li>
<li id="menu-item-245642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-245642"><a>Resources</a>
<ul class="sub-menu">
	<li id="menu-item-245643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245643"><a href="https://goodnewsmag.org/new-traditional-methodist-denomination/">New Traditional Methodist Denomination</a></li>
	<li id="menu-item-245644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245644"><a href="#">Digital Magazine</a></li>
	<li id="menu-item-245645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245645"><a href="https://goodnewsmag.org/gclegislation/">General Conference Legislation</a></li>
	<li id="menu-item-245646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245646"><a href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg">YouTube Channel</a></li>
	<li id="menu-item-245647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245647"><a href="https://goodnewsmag.org/holy-conversations-the-wca-podcast/">Holy Conversations: The WCA Podcast</a></li>
	<li id="menu-item-245648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245648"><a href="http://wesley21.com">Wesley21.com</a></li>
	<li id="menu-item-245649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245649"><a href="http://www.transcong.org/">Transforming Congregations</a></li>
	<li id="menu-item-245650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245650"><a href="http://www.renewnetwork.org">Renew Women&#8217;s Ministry</a></li>
	<li id="menu-item-245942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245942"><a href="https://app.donorview.com/zAgAr">Order Books</a></li>
	<li id="menu-item-245639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245639"><a href="https://goodnewsmag.org/past-issues/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-246317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246317"><a target="_blank" rel="noopener" href="https://app.donorview.com/Donation/DonationInfo?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrQTx9G0fHqri74QxVtUab_GpKh6EHgiUZtXtdogByt_6XVUeNVBVIr_TBHCF4Eoa9FdmEFhxGfP023WQhe0Zj-orI7xwH4uAEmwQoHb0MdNqoJ-Z8duWxjkoq0fVUk3efhoe0fDPv0x6pXHIXXbXYb-0">Make a Gift</a></li>
<li id="menu-item-245626" class="cta-link menu-item menu-item-type-custom menu-item-object-custom menu-item-245626"><a href="https://app.donorview.com/zAgAr">Order Resources</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
					</header> <!-- #main-header -->
			<div id="et-main-area">
	
    <div id="main-content">
    <div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--body">
			<div class="et_builder_inner_content et_pb_gutters3">
		<div class="et_pb_section et_pb_section_0_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_body">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left et_pb_featured_bg"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Rob Renfroe Set to Open More Than Conquerors, the WCA’s Sixth Global Gathering</h1><p class="et_pb_title_meta_container"><span class="published">Feb 25, 2022</span></p>
				</div>
				
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_body">
				<div class="et_pb_with_border et_pb_column_2_3 et_pb_column et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_post_content et_pb_post_content_0_tb_body">
				
				
				<p>The Wesleyan Covenant Association is pleased to announce that the Rev. Rob Renfroe, President of Good News Magazine, will address its Sixth Global Gathering – <em>More Than Conquerors </em>– in Indianapolis, Indiana on Saturday, May 7, 2022.</p>
<p>“Rob has been at the center of so much that has happened among theologically conservative United Methodists over the past 20 years,” said the Rev. Keith Boyette, President of the WCA. “He tirelessly worked across theological lines for ways to resolve disputes in the UM Church that were fair for all concerned. And when it became apparent that the denomination could not hold together, he has faithfully championed plans that would allow local churches to separate in an orderly and amicable manner.”</p>
<p>Renfroe, the Lead Pastor at The Woodlands Methodist Church’s Loft Campus (The Woodlands, Texas), is a graduate of Rice University (Houston, Texas) and Gordon-Conwell Theological Seminary (Hamilton, Massachusetts). He is widely regarded as one of the best preachers in the denomination and is often invited to speak at gatherings of theologically conservative clergy and laity. He writes regularly for <em>Good News Magazine</em>, and he has authored several books, most recently, <a href="https://www.amazon.com/Unfailing-Standing-Promises-Uncertainties-Resources-ebook/dp/B07PNZ5Z22/ref=sr_1_8?qid=1645637621&amp;refinements=p_27%3ARob+Renfroe&amp;s=books&amp;sr=1-8" target="_blank" rel="noopener"><em>Unfailing: Standing Strong on God’s Promises in the Uncertainties of Life</em></a>.</p>
<p>“Rob is among the best treasures of this renewal movement. Deeply faithful, courageous, loyal to the call, he is a solid leader and a fruitful witness. When he shares, we all know it is coming from a place of deep knowing,” said the Rev. Dr. Carolyn Moore, Chairwoman of the WCA’s Global Council and Lead Pastor at Mosaic Church in Evans, Georgia. “His inspired and creative leadership, and his wisdom and wit have blessed our movement from its inception.”</p>
<p>Taking as his text some of the greatest verses from Romans, chapter eight, Renfroe will focus on Paul’s claim that we are only <em>more than conquerors</em> because of God’s love and grace made manifest in Christ Jesus our Lord.</p>
<p>“I can think of no better speaker to begin our day in Indianapolis this year,” said Boyette, “It is no exaggeration to say Rob was instrumental in the founding and launch of the Wesleyan Covenant Association, so it’s fitting to have him address us in these days filled with uncertainty and hope.”</p>
<p>The Sixth Global Gathering will be held at Kingsway Christian Church with seating for 1,260 people. People wanting to attend the gathering at the host site should register as soon as possible. In addition to the host site there will be numerous simulcast sites across the United States where people can also participate in the WCA’s Sixth Global Gathering.</p>
<p><strong>To learn much more about the gathering and to register to attend, visit </strong><a href="https://wesleyancovenant.org/morethanconquerorsgg22/" target="_blank" rel="noopener"><strong><em>More Than Conquerors</em></strong></a><strong> online</strong>.</p>

			</div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_body et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_comments_0_tb_body et_pb_comments_module et_pb_bg_layout_light">
				
				
				

<section id="comment-wrap">
	<h1 id="comments" class="page_title">0 Comments</h1>
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
		
	</section>

			</div><div class="et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single">
								<span class="nav-previous"
									>
					<a href="https://goodnewsmag.org/2022/02/23/african-leaders-advocate-2022-general-conference-meeting/" rel="prev">
												<span class="meta-nav">&larr; </span><span class="nav-label">Older</span>
					</a>
				</span>
			
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Join Our Mailing List!</h2>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><strong>Click here to sign up to our email lists:</strong></p>
<p>•Perspective Newsletter (weekly)<br />• Transforming Congregations Newsletter (monthly)<br />• Renew Newsletter (monthly)</p>
<p><a title="Join Here" href="https://app.donorview.com/Communication/Subscribe?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrShFQsdh9tIz0wffCcRKCQV0"><img loading="lazy" class="" src="https://goodnewsmag.org/wp-content/uploads/2020/09/join-here.png" width="91" height="36" /></a></p>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_2_tb_body et_clickable  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Make a Gift</h2>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_image et_pb_image_0_tb_body">
				
				
				<a href="https://app.donorview.com/Donation/DonationInfo?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrQTx9G0fHqri74QxVtUab_GpKh6EHgiUZtXtdogByt_6XVUeNVBVIr_TBHCF4Eoa9FdmEFhxGfP023WQhe0Zj-orI7xwH4uAEmwQoHb0MdNqoJ-Z8duWxjkoq0fVUk3efhoe0fDPv0x6pXHIXXbXYb-0" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" width="300" height="100" src="https://goodnewsmag.org/wp-content/uploads/2021/08/side-banner-support.png" alt="" title="side-banner-support" class="wp-image-245682" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_3_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Global Methodist Church</h2>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_image et_pb_image_1_tb_body">
				
				
				<a href="https://globalmethodist.org/" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" width="299" height="268" src="https://goodnewsmag.org/wp-content/uploads/2021/03/gdn-home-slider-gmclogo-1.jpg" alt="" title="gdn-home-slider-gmclogo" class="wp-image-245680" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_4_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Is God Calling You For More?</h2>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_image et_pb_image_2_tb_body">
				
				
				<a href="https://www.spst.edu/" target="_blank"><span class="et_pb_image_wrap has-box-shadow-overlay"><div class="box-shadow-overlay"></div><img loading="lazy" width="380" height="208" src="https://goodnewsmag.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-2.02.54-PM-2.png" alt="" title="Screen-Shot-2021-09-13-at-2.02.54-PM-2" srcset="https://goodnewsmag.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-2.02.54-PM-2.png 380w, https://goodnewsmag.org/wp-content/uploads/2021/09/Screen-Shot-2021-09-13-at-2.02.54-PM-2-300x164.png 300w" sizes="(max-width: 380px) 100vw, 380px" class="wp-image-245945" /></span></a>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_5_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Blogs</h2>
</div>
			</div><div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_6_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><ul>
<li><a href="https://tomlambrecht.goodnewsmag.org/" target="_blank" rel="noopener">Tom Lambrecht</a></li>
<li><a href="https://stevebeard.goodnewsmag.org/" target="_blank" rel="noopener">Steve Beard</a><a href="https://stevebeard.goodnewsmag.org/"></a></li>
<li><a href="https://robrenfroe.goodnewsmag.org/" target="_blank" rel="noopener">Rob Renfroe</a></li>
</ul>
</div>
			</div><div class="et_pb_module et_pb_text et_pb_text_7_tb_body  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Latest Articles:</h3></div>
			</div><div class="et_pb_module et_pb_blog_0_tb_body et_pb_posts et_pb_bg_layout_light ">
				
				
				<div class="et_pb_ajax_pagination_container">
					
			<article id="post-246298" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_0 post-246298 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-hero-slider">

				
														<h2 class="entry-title"><a href="https://goodnewsmag.org/2022/02/23/african-leaders-advocate-2022-general-conference-meeting/">African Leaders Advocate 2022 General Conference Meeting</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://goodnewsmag.org/author/steve/" title="Posts by Steve" rel="author">Steve</a></span> | <span class="published">Feb 23, 2022</span> | <a href="https://goodnewsmag.org/category/frontpage/" rel="tag">Front Page News</a>, <a href="https://goodnewsmag.org/category/hero-slider/" rel="tag">Home Page Hero Slider</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"></div></div>			
			</article>
				
			<article id="post-246294" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_1 post-246294 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage">

				
														<h2 class="entry-title"><a href="https://goodnewsmag.org/2022/02/23/a-message-to-the-commission-on-general-conference-the-council-of-bishops-africa-initiatives-position-on-the-holding-of-2022-general-conference/">A Message to the Commission on General Conference &#038; the Council of Bishops Africa Initiative’s Position on the Holding of 2022 General Conference</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://goodnewsmag.org/author/steve/" title="Posts by Steve" rel="author">Steve</a></span> | <span class="published">Feb 23, 2022</span> | <a href="https://goodnewsmag.org/category/frontpage/" rel="tag">Front Page News</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"></div></div>			
			</article>
				
			<article id="post-246284" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_2 post-246284 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage">

				
														<h2 class="entry-title"><a href="https://goodnewsmag.org/2022/02/18/christians-and-the-news-media-part-2/">Christians and the News Media (Part 2)</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://goodnewsmag.org/author/steve/" title="Posts by Steve" rel="author">Steve</a></span> | <span class="published">Feb 18, 2022</span> | <a href="https://goodnewsmag.org/category/frontpage/" rel="tag">Front Page News</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"></div></div>			
			</article>
				
			<article id="post-246249" class="et_pb_post clearfix et_pb_no_thumb et_pb_blog_item_0_3 post-246249 post type-post status-publish format-standard has-post-thumbnail hentry category-frontpage category-hero-slider">

				
														<h2 class="entry-title"><a href="https://goodnewsmag.org/2022/02/15/judicial-council-clarifies-disaffiliation-process/">Judicial Council clarifies disaffiliation process</a></h2>
				
					<p class="post-meta">by <span class="author vcard"><a href="https://goodnewsmag.org/author/steve/" title="Posts by Steve" rel="author">Steve</a></span> | <span class="published">Feb 15, 2022</span> | <a href="https://goodnewsmag.org/category/frontpage/" rel="tag">Front Page News</a>, <a href="https://goodnewsmag.org/category/hero-slider/" rel="tag">Home Page Hero Slider</a></p><div class="post-content"><div class="post-content-inner et_multi_view_hidden"></div></div>			
			</article>
				
				</div>
				</div> 
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</div>
	
			
		</div>
		    </div>
    

	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				
<div class="container">
	<div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="nav_menu-2" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">About the Movement</h4><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-245731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245731"><a href="https://goodnewsmag.org/about-us/">About Us</a></li>
<li id="menu-item-245732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245732"><a href="https://goodnewsmag.org/staff-bio-photos/">Staff Bios &amp; Photos</a></li>
<li id="menu-item-245735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245735"><a href="https://goodnewsmag.org/2013/05/22/45-years-of-vision-for-united-methodist-renewal-and-reform-2/">The History of Good News</a></li>
<li id="menu-item-245736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245736"><a href="https://goodnewsmag.org/wesleyan-christianity/">Wesleyan Christianity</a></li>
<li id="menu-item-245734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245734"><a href="https://goodnewsmag.org/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-245733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245733"><a href="https://goodnewsmag.org/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-245941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245941"><a href="https://goodnewsmag.org/good-news-board-members/">Good News Board Members</a></li>
<li id="menu-item-246117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246117"><a href="https://goodnewsmag.org/wp-content/uploads/2021/09/990-3.pdf">Form 990 Report</a></li>
</ul></div></div></div><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Resources</h4><div class="menu-resources-footer-container"><ul id="menu-resources-footer" class="menu"><li id="menu-item-245737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245737"><a href="https://goodnewsmag.org/new-traditional-methodist-denomination/">New Traditional Methodist Denomination</a></li>
<li id="menu-item-245738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245738"><a href="https://goodnewsmag.org/gclegislation/">General Conference Legislation</a></li>
<li id="menu-item-245739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245739"><a href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg">YouTube Channel</a></li>
<li id="menu-item-245740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245740"><a href="https://goodnewsmag.org/holy-conversations-the-wca-podcast/">Holy Conversations: The WCA Podcast</a></li>
<li id="menu-item-245741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245741"><a href="http://wesley21.com">Wesley21.com</a></li>
<li id="menu-item-245742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245742"><a href="http://www.transcong.org/">Transforming Congregations</a></li>
<li id="menu-item-245743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245743"><a href="http://www.renewnetwork.org">Renew Women&#8217;s Ministry</a></li>
</ul></div></div></div><div class="footer-widget"><div id="nav_menu-5" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">The Magazine</h4><div class="menu-misc-footer-container"><ul id="menu-misc-footer" class="menu"><li id="menu-item-245749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245749"><a href="https://goodnewsmag.org/makeagift/">Make a Gift</a></li>
<li id="menu-item-245745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245745"><a href="https://app.donorview.com/zAgAr">Order the Magazine</a></li>
<li id="menu-item-245747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245747"><a href="https://goodnewsmag.org/past-issues/">Past Issues</a></li>
<li id="menu-item-245746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245746"><a href="https://goodnewsmag.org/top-10-articles/">Top 10 Articles</a></li>
</ul></div></div></div><div class="footer-widget"><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">Contact Us</h4><div class="menu-contact-us-footer-container"><ul id="menu-contact-us-footer" class="menu"><li id="menu-item-245748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245748"><a href="https://goodnewsmag.org/contact-us/">Contact Us</a></li>
</ul></div></div><div id="nav_menu-6" class="fwidget et_pb_widget widget_nav_menu"><h4 class="title">En Español</h4><div class="menu-en-espanol-footer-container"><ul id="menu-en-espanol-footer" class="menu"><li id="menu-item-245907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245907"><a href="https://goodnewsmag.org/en-espanol/">En Español</a></li>
<li id="menu-item-245908" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245908"><a href="https://goodnewsmag.org/2014/01/08/la-mision-de-good-news/">La misión de Good News</a></li>
<li id="menu-item-245909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245909"><a href="https://goodnewsmag.org/2014/01/08/la-afirmacion-de-junaluska/">La Afirmación de Junaluska</a></li>
<li id="menu-item-245910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245910"><a href="https://goodnewsmag.org/2014/01/08/el-legado-del-liberalismo-teologico/">El legado del liberalismo teológico</a></li>
<li id="menu-item-245911" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-245911"><a href="https://goodnewsmag.org/2014/01/08/la-minoria-silenciosa-del-metodismo/">La minoría silenciosa del metodismo</a></li>
</ul></div></div></div>	</div>
</div>


		
				<div id="footer-bottom">
					<div class="container clearfix">
				<div id="footer-info">© 2022, Good News Magazine. All Rights Reserved.</div>					</div>
				</div>
			</footer>
		</div>


	</div>

		<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_2_tb_body","url":"https:\/\/app.donorview.com\/Donation\/DonationInfo?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrQTx9G0fHqri74QxVtUab_GpKh6EHgiUZtXtdogByt_6XVUeNVBVIr_TBHCF4Eoa9FdmEFhxGfP023WQhe0Zj-orI7xwH4uAEmwQoHb0MdNqoJ-Z8duWxjkoq0fVUk3efhoe0fDPv0x6pXHIXXbXYb-0","target":"_blank"}];
			</script>
	<link rel='stylesheet' id='mediaelement-css'  href='https://goodnewsmag.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goodnewsmag.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=214339356e2341f4c2e57b220f2db6f6' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/goodnewsmag.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/goodnewsmag.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/goodnewsmag.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7b9e443798","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b864b3eca0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"246304","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/js/scripts.min.js?ver=4.14.8' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/js/smoothscroll.js?ver=4.14.8' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.18' id='dflip-script-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.8' id='fitvids-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.8' id='easypiechart-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.8' id='salvattore-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/Divi/core/admin/js/common.js?ver=4.14.8' id='et-core-common-js'></script>
<script type='text/javascript' id='divi-toolbox-scripts-js-extra'>
/* <![CDATA[ */
var toolbox_values = {"dtb_enable_popup":"","dtb_enable_typing":"","dtb_mobile_parallax":"","dtb_popup_number":"1","dtb_readmore_text_enable":"","dtb_readmore_text":"Read More","dtb_comments_text":"Submit a Comment","dtb_sec_btn_class":"dtb-button","dtb_sticky_footer":"","dtb_social_enable":"","dtb_social_links":"","dtb_instagram_url":"","dtb_youtube_url":"","dtb_linkedin_url":"","dtb_pinterest_url":"","dtb_tumblr_url":"","dtb_flickr_url":"","dtb_dribble_url":"","dtb_vimeo_url":"","dtb_skype_url":"","dtb_social_target":"","dtb_social_move":"","dtb_social_mobile_add":"","dtb_btt":"","dtb_btt_link":"","dtb_btt_url":"#","social_head_hover":"","social_foot_hover":"","dtb_fixed_logo":"","dtb_fixed_logo_url":"","dtb_mobile_logo":"","dtb_mobile_logo_url":"","dtb_mobile_breakpoint":"980","cta_hover_style":"","dtb_cta_link":"1","dtb_cta_link_type":"custom_class","dtb_mobile_nested":"","dtb_mobile_enable":"","dtb_enable_custom_m_menu":"","dtb_custom_m_menu":"","dtb_m_m_animation_page":"","dtb_m_m_animation_type":"","dtb_m_m_width":"","dtb_m_m_width_max":"240","dtb_m_m_hamburger_show":"1","dtb_m_mobile_trigger":"","dtb_m_m_fixed":"","dtb_sidebar_search":"","dtb_post_meta":"","dtb_post_author":"","dtb_single_after_content_layout":"","dtb_post_related":"","dtb_post_prev_next":"","dtb_archive_button":"1","dtb_archive_btn_hover":"","dtb_archive_styles":"","dtb_blog_layout":"","dtb_comments_styles":"","dtb_comments_btn_hover":"","dtb_hide_post_title":"","dtb_footer_reveal":"","dtb_footer_reveal_mobile_off":"","dtb_testimonial_photo":"","dtb_enable_equal_height":"","dtb_equal_height_blurb":"","dtb_equal_height_pricing":"","dtb_equal_height_quote":"","dtb_equal_height_breakpoint":"479","dtb_enable_sticky":"","dtb_buttons_hover":"","dtb_sec_btn_hover":"","dtb_follow_the_mouse":"","dtb_fixed_scroll":"","dtb_fixed_scroll_offset":"100","dtb_move_page_below_header":"","dtb_equal_archive_img":"","dtb_equal_archive_boxed":"","dtb_vb_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/divi-toolbox/assets/js/toolbox-scripts.js?ver=1.6.14' id='divi-toolbox-scripts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=214339356e2341f4c2e57b220f2db6f6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=214339356e2341f4c2e57b220f2db6f6' id='wp-mediaelement-js'></script>
<style id="et-core-unified-tb-245766-deferred-246304-cached-inline-styles">.et_pb_section_0_tb_body.et_pb_section{padding-top:0px;padding-bottom:0px;margin-top:0px;margin-bottom:0px}.et_pb_row_0_tb_body.et_pb_row{padding-top:0px!important;padding-bottom:1px!important;margin-top:0px!important;padding-top:0px;padding-bottom:1px}.et_pb_post_title_0_tb_body .et_pb_title_container h1.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h2.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h3.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h4.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h5.entry-title,.et_pb_post_title_0_tb_body .et_pb_title_container h6.entry-title{font-weight:600;text-transform:uppercase;font-size:43px;color:#FFFFFF!important;text-align:center;text-shadow:0.04em 0.04em 0em #333333}.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_0_tb_body .et_pb_title_container .et_pb_title_meta_container a{color:#FFFFFF!important;text-align:center}.et_pb_post_title_0_tb_body,.et_pb_post_title_0_tb_body.et_pb_featured_bg{background-image:url(https://goodnewsmag.org/wp-content/uploads/2022/02/Rob-lounge9893-002-750x500-1.jpeg)}.et_pb_section_1_tb_body.et_pb_section{padding-top:0px}.et_pb_row_1_tb_body.et_pb_row{padding-top:0px!important;margin-top:0px!important;padding-top:0px}.et_pb_image_2_tb_body .et_pb_image_wrap,.et_pb_image_2_tb_body img,.et_pb_image_1_tb_body .et_pb_image_wrap,.et_pb_image_1_tb_body img,.et_pb_image_0_tb_body .et_pb_image_wrap,.et_pb_image_0_tb_body img,.et_pb_row_1_tb_body,body #page-container .et-db #et-boc .et-l .et_pb_row_1_tb_body.et_pb_row,body.et_pb_pagebuilder_layout.single #page-container #et-boc .et-l .et_pb_row_1_tb_body.et_pb_row,body.et_pb_pagebuilder_layout.single.et_full_width_page #page-container #et-boc .et-l .et_pb_row_1_tb_body.et_pb_row{width:100%}.et_pb_post_content_0_tb_body{color:#000000!important;border-right-color:#A5A7AA}.et_pb_divider_0_tb_body:before{border-top-color:#496f8a}.et_pb_posts_nav.et_pb_post_nav_0_tb_body span a,.et_pb_posts_nav.et_pb_post_nav_0_tb_body span a span{font-size:18px;color:#C7A247!important}.et_pb_text_4_tb_body h2,.et_pb_text_0_tb_body h2,.et_pb_text_5_tb_body h2,.et_pb_text_2_tb_body h2,.et_pb_text_3_tb_body h2{color:#FFFFFF!important}.et_pb_text_0_tb_body{background-color:#31475D;position:relative;border-color:#31475D;padding-top:8px!important;padding-left:10px!important;margin-top:-50px!important;margin-bottom:0px!important}.et_pb_text_6_tb_body,.et_pb_text_1_tb_body{border-width:1px;border-color:#31475D;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important;box-shadow:0px 12px 18px -6px rgba(0,0,0,0.3)}.et_pb_text_2_tb_body,.et_pb_text_3_tb_body,.et_pb_text_5_tb_body,.et_pb_text_4_tb_body{background-color:#496F8A;position:relative;border-color:#496F8A;padding-top:8px!important;padding-left:10px!important;margin-bottom:0px!important}.et_pb_image_0_tb_body .et_pb_image_wrap,.et_pb_image_2_tb_body .et_pb_image_wrap{border-radius:1px 1px 1px 1px;overflow:hidden;border-width:1px;border-color:#496F8A;box-shadow:0px 12px 18px -6px rgba(0,0,0,0.3)}.et_pb_image_0_tb_body,.et_pb_image_2_tb_body,.et_pb_image_1_tb_body{width:100%;max-width:100%!important;text-align:left;margin-left:0}.et_pb_image_1_tb_body .et_pb_image_wrap{border-radius:1px 1px 1px 1px;overflow:hidden;border-width:1px;border-color:#31475D;box-shadow:0px 12px 18px -6px rgba(0,0,0,0.3)}.et_pb_text_7_tb_body h3{font-size:26px}.et_pb_blog_0_tb_body .et_pb_post .entry-title,.et_pb_blog_0_tb_body .not-found-title{font-size:18px!important}.et_pb_blog_0_tb_body .et_pb_post .post-content,.et_pb_blog_0_tb_body.et_pb_bg_layout_light .et_pb_post .post-content p,.et_pb_blog_0_tb_body.et_pb_bg_layout_dark .et_pb_post .post-content p,.et_pb_blog_0_tb_body .et_pb_post .post-meta,.et_pb_blog_0_tb_body .et_pb_post .post-meta a,#left-area .et_pb_blog_0_tb_body .et_pb_post .post-meta,#left-area .et_pb_blog_0_tb_body .et_pb_post .post-meta a{font-size:18px}.et_pb_column_1_tb_body{border-right-color:#A5A7AA;padding-right:20px}.et_pb_column_2_tb_body{padding-right:15px}@media only screen and (max-width:980px){.et_pb_post_content_0_tb_body,.et_pb_column_1_tb_body{border-right-color:#A5A7AA}}@media only screen and (max-width:767px){.et_pb_post_content_0_tb_body,.et_pb_column_1_tb_body{border-right-color:#A5A7AA}}</style></body>
</html>
