<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: https://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The Case for a Virtual General Conference, Part 1 - Good News Magazine</title>
<meta name="description" content="In this issue of our Perspective Newsletter, Rev. Tom Lambrecht discusses what he believes is the best way forward."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Case for a Virtual General Conference, Part 1 - Good News Magazine">
<meta property="og:description" content="In this issue of our Perspective Newsletter, Rev. Tom Lambrecht discusses what he believes is the best way forward.">
<meta property="og:url" content="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/">
<meta property="og:site_name" content="Good News Magazine">
<meta property="article:publisher" content="https://www.facebook.com/goodnewsmag/?eid=ARCbdmp3p7s9LXOdRUtySyVIwkAp9t_sCTssTpGMGrK1YSvyEwvSSK9nX6q6ofek5az-sVNJ9T3CmjQ8">
<meta property="article:section" content="In the News">
<meta property="og:updated_time" content="2021-02-08T13:03:30-06:00">
<meta property="og:image" content="https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg">
<meta property="og:image:secure_url" content="https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg">
<meta property="og:image:alt" content="general conference 2021">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Case for a Virtual General Conference, Part 1 - Good News Magazine">
<meta name="twitter:description" content="In this issue of our Perspective Newsletter, Rev. Tom Lambrecht discusses what he believes is the best way forward.">
<meta name="twitter:site" content="@https://twitter.com/goodnewsmag">
<meta name="twitter:creator" content="@https://twitter.com/goodnewsmag">
<meta name="twitter:image" content="https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://goodnewsmag.org/#person","name":"Good News Magazine","logo":{"@type":"ImageObject","url":""},"image":{"@type":"ImageObject","url":""}},{"@type":"WebSite","@id":"https://goodnewsmag.org/#website","url":"https://goodnewsmag.org","name":"Good News Magazine","publisher":{"@id":"https://goodnewsmag.org/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#primaryImage","url":"https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg","width":"200","height":"200"},{"@type":"WebPage","@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#webpage","url":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/","name":"The Case for a Virtual General Conference, Part 1 - Good News Magazine","datePublished":"2021-02-05T14:53:04-06:00","dateModified":"2021-02-08T13:03:30-06:00","isPartOf":{"@id":"https://goodnewsmag.org/#website"},"primaryImageOfPage":{"@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"The Case for a Virtual General Conference, Part 1 - Good News Magazine","datePublished":"2021-02-05T14:53:04-06:00","dateModified":"2021-02-08T13:03:30-06:00","author":{"@type":"Person","name":"Good News"},"publisher":{"@id":"https://goodnewsmag.org/#person"},"description":"In this issue of our Perspective Newsletter, Rev. Tom Lambrecht discusses what he believes is the best way forward.","@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#richSnippet","isPartOf":{"@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#webpage"},"image":{"@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Feed" href="https://goodnewsmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Comments Feed" href="https://goodnewsmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; The Case for a Virtual General Conference, Part 1 Comments Feed" href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d4cd8afb5afc590008ac586acd242b9c"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sample-child-theme-css'  href='https://goodnewsmag.org/wp-content/themes/goodnewsmag/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsmag.org/wp-includes/css/dist/block-library/style.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://goodnewsmag.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://goodnewsmag.org/wp-content/plugins/print-o-matic/css/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://goodnewsmag.org/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='uds-billboard-css'  href='https://goodnewsmag.org/wp-content/plugins/uBillboard/css/billboard.min.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/plugins.js?ver=d4cd8afb5afc590008ac586acd242b9c' id='custom_plugins-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/jquery.cycle.all.js?ver=d4cd8afb5afc590008ac586acd242b9c' id='jqcycle-js'></script>
<link rel="https://api.w.org/" href="https://goodnewsmag.org/wp-json/" /><link rel="alternate" type="application/json" href="https://goodnewsmag.org/wp-json/wp/v2/posts/244083" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsmag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://goodnewsmag.org/?p=244083' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2021%2F02%2Fthe-case-for-a-virtual-general-conference-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2021%2F02%2Fthe-case-for-a-virtual-general-conference-part-1%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goodnewsmag.org/?wordfence_lh=1&hid=051BA1C0BE1724FA36283B0A74FCF97D');
</script><link rel="icon" href="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/favicon.ico" />
<link rel="pingback" href="https://goodnewsmag.org/xmlrpc.php" />
<style type="text/css">#header { background: url(https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/header.png) no-repeat !important; }</style>
<script data-cfasync="false"> var dFlipLocation = "https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><!-- Tracking code easily added by NK Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-44150625-1"></script><script>  window.dataLayer = window.dataLayer || [];  function gtag(){dataLayer.push(arguments);}  gtag('js', new Date());  gtag('config', 'UA-44150625-1');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8aaad; background-image: url("https://goodnewsmag.org/wp-content/uploads/2015/12/bg-tile2.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	</head>
<body class="post-template-default single single-post postid-244083 single-format-standard custom-background ctct-genesis custom-header header-image header-full-width content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://goodnewsmag.org/">Good News Magazine</a></p><p id="description">Leading United Methodists to a Faithful Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-global-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3453"><a title="Latest Articles" target="_blank" rel="noopener" href="https://goodnewsmag.org/category/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
	<li id="menu-item-243984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243984"><a href="https://goodnewsmag.org/2021/01/protocol-on-track/">Protocol on Track</a></li>
	<li id="menu-item-243985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243985"><a href="https://goodnewsmag.org/2021/01/progressives-launch-denomination/">Progressives Launch Denomination</a></li>
	<li id="menu-item-243986" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243986"><a href="https://goodnewsmag.org/2021/01/the-joy-of-providing-food/">The Joy of Providing Food</a></li>
	<li id="menu-item-243987" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243987"><a href="https://goodnewsmag.org/2021/01/national-treasure/">National Treasure</a></li>
	<li id="menu-item-243988" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243988"><a href="https://goodnewsmag.org/2021/01/creating-in-chaos/">Creating in Chaos</a></li>
	<li id="menu-item-243989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243989"><a href="https://goodnewsmag.org/2021/01/the-zacchaeus-surprise/">The Zacchaeus Surprise</a></li>
	<li id="menu-item-243990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243990"><a href="https://goodnewsmag.org/2021/01/the-indecency-of-hope/">The Indecency of Hope</a></li>
	<li id="menu-item-243991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243991"><a href="https://goodnewsmag.org/2021/01/243960/">General Conference Options</a></li>
	<li id="menu-item-243992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243992"><a href="https://goodnewsmag.org/2021/01/243950/">Water is Life</a></li>
	<li id="menu-item-243993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243993"><a href="https://goodnewsmag.org/2021/01/dont-take-my-word-for-it-read-wesley-yourself/">Don’t Take My Word for It: Read Wesley Yourself</a></li>
	<li id="menu-item-243994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243994"><a href="https://goodnewsmag.org/2021/01/glide-leaves-methodism/">Glide Leaves Methodism</a></li>
	<li id="menu-item-243995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243995"><a href="https://goodnewsmag.org/2021/01/popes-politicians-perkins/">Popes, Politicians &#038; Perkins</a></li>
	<li id="menu-item-243996" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243996"><a href="https://goodnewsmag.org/2021/01/jack-hayford-pastor-to-pastors/">Jack Hayford: Pastor to Pastors</a></li>
	<li id="menu-item-243997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243997"><a href="https://goodnewsmag.org/2021/01/all-things-new/">All Things New</a></li>
	<li id="menu-item-243998" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243998"><a href="https://goodnewsmag.org/2021/01/cotton-candy-christianity/">Cotton Candy Christianity</a></li>
	<li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3452"><a title="All Articles" target="_blank" rel="noopener" href="https://goodnewsmag.org/category/latest-articles/">All Articles</a></li>
</ul>
</li>
<li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4360"><a title="In the News" target="_blank" rel="noopener" href="https://goodnewsmag.org/category/in-the-news/">In the News</a>
<ul class="sub-menu">
	<li id="menu-item-244087" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-244087"><a href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" aria-current="page">The Case for a Virtual General Conference, Part 1</a></li>
	<li id="menu-item-244078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244078"><a href="https://goodnewsmag.org/2021/02/244074/">Primary Reasons for Separation</a></li>
	<li id="menu-item-244072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244072"><a href="https://goodnewsmag.org/2021/01/celebrating-cicely-tyson/">Celebrating Cicely Tyson</a></li>
	<li id="menu-item-244068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244068"><a href="https://goodnewsmag.org/2021/01/finishing-well/">Finishing Well</a></li>
	<li id="menu-item-244055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244055"><a href="https://goodnewsmag.org/2021/01/244052/">Learning God’s Ways</a></li>
	<li id="menu-item-243933" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243933"><a href="https://goodnewsmag.org/2021/01/of-what-spirit-are-we/">Of What Spirit are We?</a></li>
	<li id="menu-item-243928" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243928"><a href="https://goodnewsmag.org/2021/01/243926/">Snake in the Manger</a></li>
	<li id="menu-item-243921" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243921"><a href="https://goodnewsmag.org/2020/12/243918/">Life matters: A Christmas meditation</a></li>
	<li id="menu-item-243916" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243916"><a href="https://goodnewsmag.org/2020/12/243911/">European Conferences Move toward ﻿LGBT Affirmation</a></li>
	<li id="menu-item-243909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243909"><a href="https://goodnewsmag.org/2020/12/243906/">Journey</a></li>
	<li id="menu-item-243904" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243904"><a href="https://goodnewsmag.org/2020/12/243898/">New Liberationist Denomination?</a></li>
	<li id="menu-item-243863" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243863"><a href="https://goodnewsmag.org/2020/11/243860/">Separation and Self-Determination</a></li>
	<li id="menu-item-243846" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243846"><a href="https://goodnewsmag.org/2020/11/understanding-the-christmas-covenant/">Understanding the Christmas Covenant</a></li>
	<li id="menu-item-243706" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243706"><a href="https://goodnewsmag.org/2020/11/options-for-general-conference/">Options for General Conference</a></li>
	<li id="menu-item-243692" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243692"><a href="https://goodnewsmag.org/2020/10/traditionalist-apprehension-about-a-post-separation-umc/">Traditionalist Apprehension about a Post-Separation UMC</a></li>
	<li id="menu-item-243671" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243671"><a href="https://goodnewsmag.org/2020/10/what-is-a-traditional-methodist/">What Is a Traditional Methodist?</a></li>
	<li id="menu-item-243640" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243640"><a href="https://goodnewsmag.org/2020/09/making-moral-choices/">Making Moral Choices</a></li>
	<li id="menu-item-243569" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243569"><a href="https://goodnewsmag.org/2020/09/confusion-about-god/">Confusion About God</a></li>
	<li id="menu-item-243504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243504"><a href="https://goodnewsmag.org/2020/09/losing-the-gospel/">Losing the Gospel</a></li>
	<li id="menu-item-243496" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243496"><a href="https://goodnewsmag.org/2020/09/stick-to-the-path/">Stick to the Path</a></li>
	<li id="menu-item-243492" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243492"><a href="https://goodnewsmag.org/2020/08/reconnecting-the-connection/">Reconnecting the Connection</a></li>
	<li id="menu-item-243480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243480"><a href="https://goodnewsmag.org/2020/08/remembering-bishop-john-yambasu/">Remembering Bishop John Yambasu</a></li>
	<li id="menu-item-243474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243474"><a href="https://goodnewsmag.org/2020/08/marriage-a-school-for-discipleship/">Marriage: A School for Discipleship</a></li>
	<li id="menu-item-243469" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243469"><a href="https://goodnewsmag.org/2020/08/coping-with-covid-19-and-washing-dishes-with-love/">Coping with Covid-19 and washing dishes with love</a></li>
	<li id="menu-item-243460" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243460"><a href="https://goodnewsmag.org/2020/08/the-way-of-humility-honesty-and-courage/">The Way of Humility, Honesty, and Courage</a></li>
	<li id="menu-item-243306" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243306"><a href="https://goodnewsmag.org/2020/07/looking-for-accountability-in-north-katanga/">Looking for Accountability  in North Katanga</a></li>
	<li id="menu-item-243295" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243295"><a href="https://goodnewsmag.org/2020/07/violations-in-central-congo/">Violations in Central Congo</a></li>
	<li id="menu-item-243286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243286"><a href="https://goodnewsmag.org/2020/07/images-of-um-fracture/">Images of UM Fracture</a></li>
	<li id="menu-item-243205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243205"><a href="https://goodnewsmag.org/2020/07/one-step-back/">One Step Back</a></li>
	<li id="menu-item-243198" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243198"><a href="https://goodnewsmag.org/2020/06/the-future-of-pastoral-training/">The Future of Pastoral Training</a></li>
	<li id="menu-item-243195" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243195"><a href="https://goodnewsmag.org/2020/06/william-j-abraham-named-inaugural-director-of-the-newly-established-wesley-house-of-studies-at-baylor-universitys-george-w-truett-theological-seminary/">William J. Abraham Named Inaugural Director of the Newly Established Wesley House of Studies at Baylor University’s George W. Truett Theological Seminary</a></li>
	<li id="menu-item-243185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243185"><a href="https://goodnewsmag.org/2020/06/finding-god-in-a-crisis/">Finding God in a Crisis</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4367"><a title="All In the News Posts" target="_blank" rel="noopener" href="https://goodnewsmag.org/category/in-the-news/">All In the News Posts</a></li>
</ul>
</li>
<li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4396"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/order-the-magazine/">Order Magazine</a></li>
<li id="menu-item-4404" class="narrow-sub-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4404"><a title="About the Movement" target="_blank" rel="noopener" href="https://goodnewsmag.org/about-the-movement/">About the Movement</a>
<ul class="sub-menu">
	<li id="menu-item-9082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9082"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/about-us/">About Us</a></li>
	<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-243680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243680"><a href="https://goodnewsmag.org/refund-policy/">Refund Policy</a></li>
	<li id="menu-item-243679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243679"><a href="https://goodnewsmag.org/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-243000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243000"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2019-form-990-public-disclosure-copy/">Form 990 Report</a></li>
	<li id="menu-item-243007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243007"><a href="https://goodnewsmag.org/good-news-2018-final-audit-report/">2018 Audit</a></li>
	<li id="menu-item-9083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9083"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/staff-bio-photos/">Our Staff</a></li>
	<li id="menu-item-9084" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9084"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2013/09/45-years-of-vision-for-renewal-and-reform/">The History of Good News</a></li>
	<li id="menu-item-6053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6053"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/about-us/good-news-board-members/">Good News Board Members</a></li>
	<li id="menu-item-9085" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9085"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2017/03/the-junaluska-affirmation/">Junaluska Affirmation w/ Preamble</a></li>
	<li id="menu-item-9087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9087"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/wesleyan-christianity/">Wesleyan Christianity</a></li>
	<li id="menu-item-241737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241737"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/about-the-movement/past-issues/">Past Issues</a></li>
	<li id="menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9086"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/top-10-articles/">Top 10 Articles</a></li>
</ul>
</li>
<li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5852"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5854"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2014/01/la-mision-de-good-news/">La misión de Good News</a></li>
	<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5855"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2014/01/la-afirmacion-de-junaluska/">La Afirmación de Junaluska</a></li>
	<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5856"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2014/01/el-legado-del-liberalismo-teologico/">El legado del liberalismo teológico</a></li>
	<li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5853"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/2014/01/la-minoria-silenciosa-del-metodismo/">La minoría silenciosa del metodismo</a></li>
</ul>
</li>
<li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5757"><a title="Resources" target="_blank" rel="noopener" href="https://goodnewsmag.org/category/uncategorized/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-242989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242989"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/new-traditional-methodist-denomination/">New Traditional Methodist Denomination</a></li>
	<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a target="_blank" rel="noopener" href="https://goodnewsmag.org/gclegislation/">General Conference Legislation</a></li>
	<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg">YouTube Channel</a></li>
	<li id="menu-item-243153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243153"><a href="https://goodnewsmag.org/holy-conversations-the-wca-podcast/">Holy Conversations: The WCA Podcast</a></li>
	<li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5758"><a title="Wesley21.com" target="_blank" rel="noopener" href="http://wesley21.com">Wesley21.com</a></li>
	<li id="menu-item-5217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5217"><a title="Transforming Congregations" target="_blank" rel="noopener" href="http://www.transcong.org/">Transforming Congregations</a></li>
	<li id="menu-item-5760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5760"><a title="Renew Women’s Ministry" target="_blank" rel="noopener" href="http://www.renewnetwork.org">Renew Women&#8217;s Ministry</a></li>
</ul>
</li>
<li id="menu-item-243643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243643"><a target="_blank" rel="noopener" href="https://app.donorview.com/Donation/DonationInfo?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrQTx9G0fHqri74QxVtUab_GpKh6EHgiUZtXtdogByt_6XVUeNVBVIr_TBHCF4Eoa9FdmEFhxGfP023WQhe0Zj-orI7xwH4uAEmwQoHb0MdNqoJ-Z8duWxjkoq0fVUk3efhoe0fDPv0x6pXHIXXbXYb-0">Make a Gift</a></li>
<li id="menu-item-4397" class="last-item menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a title="Contact" target="_blank" rel="noopener" href="https://goodnewsmag.org/contact-us/">Contact</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-244083 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry"><h1 class="entry-title">The Case for a Virtual General Conference, Part 1</h1>
<div class="post-info"><span class="date published time" title="2021-02-05T14:53:04-06:00">February 5, 2021</span>  By <span class="author vcard"><span class="fn"><a href="https://goodnewsmag.org/author/steve/" rel="author">Good News</a></span></span> <span class="post-comments"><a href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#comments">2 Comments</a></span> </div><div class="entry-content"><p>By Thomas Lambrecht &#8211;</p>
<p><img loading="lazy" class="alignleft wp-image-244084" src="https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg" alt="" width="355" height="217" srcset="https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-300x184.jpg 300w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-1024x626.jpg 1024w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-768x470.jpg 768w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-1536x940.jpg 1536w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-2048x1253.jpg 2048w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-245x150.jpg 245w, https://goodnewsmag.org/wp-content/uploads/2021/02/CFVGC-438x268.jpg 438w" sizes="(max-width: 355px) 100vw, 355px" /></p>
<p>There is much anxiety about whether and how a General Conference will meet in 2021. General Conference was originally scheduled for May 2020, but was postponed to August 29 through September 7, 2021, due to pandemic travel and meeting restrictions. Now the Commission on the General Conference is planning to make a decision on February 20 about whether this postponed General Conference can go ahead as scheduled.</p>
<p>I do not have any inside information about what the Commission is likely to decide. They could postpone General Conference again or hold it in a limited form or hold it virtually on the Internet. What follows is my speculation about what could happen and my opinion about what should happen.</p>
<p>We do know that the Commission formed a task force to look at how digital technology could be used to allow young people to attend the General Conference virtually, due to the fact that it is scheduled during the first weeks of school for many students. We assume that this task force has broadened its investigation to consider whether and how a General Conference might be held in a virtual form online. Their report was due to the Commission at the end of January, so it could be considered as part of the decision-making process on February 20. We do not know if that task force report will be publicly released. In the absence of concrete information, prognosticators (including me) are trying to read the tealeaves and assess what might happen and what is possible.</p>
<p><strong><em>Will there be an in-person General Conference in 2021?</em></strong></p>
<p>I believe the short answer to this question is “no.” While the number of virus cases is starting to decline in some places, the overall caseload is quite high, both in the U.S. and in Europe. Travel restrictions have been put in place requiring a negative Covid test and a quarantine in order to travel. Europeans traveling to the U.S. would have to quarantine seven days upon arrival, participate in two weeks of General Conference, and then quarantine for seven to ten days in their home country upon return. Thus, in-person participation in General Conference would require at least one month of time from European delegates, which is an unreasonable ask, particularly of lay people who have non-church jobs.</p>
<p>Information about the situation in Africa and the Philippines is spotty, but we hear that cases are increasing in some countries and causing great hardship. Their hospital system does not have the capacity that ours does, so even a fewer number of cases can overwhelm their hospital system. Travel there is just as problematic.</p>
<p>Vaccination in the U.S. is speeding up but is still a monumental task. The latest estimates are that those in high-risk groups will not be fully vaccinated until April or May. That accounts for one-third of the U.S. population. It could take another four months for enough people to be fully vaccinated to reach “herd immunity.” Experts are estimating that might occur in August or September, right when General Conference is scheduled to meet. So there is a chance that life in the U.S. might open up to fewer restrictions on travel and large gatherings in the fall, but it is risky to plan for that to happen by the time of the scheduled General Conference. We have learned that very little about this pandemic has happened as we expected it would.</p>
<p>Unfortunately, vaccination in Europe is about two months behind the pace of the U.S. The population of the European Union is about one-third larger than the U.S., so it could take them even longer to reach “herd immunity.” That will affect the lifting of travel restrictions. Right now, even family members are not allowed to travel to Norway, for instance. (I have a daughter and her family living there.)</p>
<p>The situation is even worse in Africa and (I presume) in the Philippines. Vaccination has not even started there, and the poorer countries like the Democratic Republic of Congo (home of the largest General Conference delegation) are last in line to receive the vaccine. They also do not have a health system that is capable of efficiently vaccinating the whole population. It is highly questionable whether General Conference delegates from Africa and the Philippines can get vaccinated before next fall.</p>
<p>In addition, there is the complication of people from Africa and the Philippines getting visas to come to the U.S. Embassies in many countries are not currently open or accepting visa applications. It is unknown when embassies will open up, but it probably depends on when the virus is under control in those countries, which could depend upon when a critical mass of the population is vaccinated. There is no certainty that embassies will open up to grant visas in time for delegates to get them in time to travel to the U.S. for the conference.</p>
<p>Given all these complications, I do not believe it is possible to hold an in-person General Conference this year. I could be wrong.</p>
<p><strong><em>Is it necessary for some form of General Conference to meet this year?</em></strong></p>
<p>I believe the answer is “yes.” We are obviously in uncharted territory, but there are certain matters that need to be addressed. A new budget for the quadrennium needs to be passed, which would allow new apportionments to be levied to the annual conferences and then to the local churches. Right now, apportionments are being paid based on the 2017-2020 budget, which is substantially higher than what is proposed for the 2021-2024 quadrennium. Passing the new budget would allow general church apportionments to drop by at least one-forth from what they are now, making it much more likely for local churches to be able to afford to pay them. This is especially true of the Episcopal Fund, which is projected to run out of money in the next two years unless budgetary changes are made.</p>
<p>Church officials have said it is essential for General Conference to meet, so that jurisdictions and central conferences can meet to decide about their bishops. There is a movement afoot to refrain from electing any new bishops in the U.S. during this quadrennium. Also on the table is the proposal to elect five new bishops in Africa. General Conference is the body to decide these kinds of issues. In addition, some currently serving bishops are required to retire under the provisions of the <em>Discipline. </em>Yet, they have continued to serve in this crisis period. When will they be allowed to retire? General Conference needs to provide guidance.</p>
<p>Other elected leaders of the church have also exceeded their terms in office. This is particularly true of the Judicial Council, of which several of its members desire to stop serving. It is essential to elect new leaders to maintain these important functions.</p>
<p>It might be tempting to postpone General Conference yet again to fall of 2022, by which time we hope international travel can return to normal. However, doing so would cripple the church by putting off essential decisions. It might also precipitate jurisdictions and other bodies of the church taking actions not allowed under church law simply to deal with this untenable situation.</p>
<p><strong><em>Is action on the Protocol for Separation necessary in 2021?</em></strong></p>
<p>Some are promoting the idea that a decision as important as separation should only be addressed at an in-person General Conference. However, adopting the Protocol in 2021 is in the UM Church’s best interest. Resolving our conflict is the only way back to a healthy denomination.</p>
<p>Major changes are proposed for The United Methodist Church going forward. The delegates making those changes should represent the people who have a long-term commitment to remaining in the UM Church. Some of these major changes include regionalizing church governance (allowing the U.S. to create its own standards and practices), changing the definition of marriage to include same-sex couples, changing ordination standards to allow practicing LGBT persons to be ordained, and reconfiguring the general church boards and agencies in light of new financial realities.</p>
<p>It would be absurd to allow those wanting to align with a new traditional Methodist denomination to have a say in (or block) how the post-separation UM Church wants to operate. Better to move forward now with separation, so that the next in-person General Conference can make the major decisions proposed for the church’s direction.</p>
<p>Nuts and bolts decisions need to be made around separation before structural decisions are made. How many new bishops should the jurisdictions and central conferences elect? Should the church keep its current five jurisdiction as they are? How many general church boards and agencies can the church afford? How should they be structured? All these decisions depend upon how many people are left in the post-separation UM Church.</p>
<p>Moving to separate this year would enable annual conferences and local churches to decide where they want to be, giving the general church the information it needs to make these structural decisions at the next General Conference.</p>
<p>The theological conflict in the church continues, and the polarization is getting worse. Granted, the conflict has moved off the front page due to the drastic effects of the pandemic on church life. But the conflict is still there and will reemerge as conditions allow a return to more normalcy. Failing to resolve the conflict has done immeasurable harm to the church and will continue to harm us in the months and years ahead. No one wants to join a denomination in conflict.</p>
<p>Churches and annual conferences embroiled in conflict will not have the energy to ramp up the kind of outreach ministries necessary to recover from the loss of up to 40 percent of our members due to pandemic inactivity. Moving through separation now will resolve the conflict and enable each of the new denominations (including the post-separation UM Church) to move strongly forward in its preferred ministry direction without being held back by those who do not share the same vision.</p>
<p>Some will object that making a decision on alignment is too much for a local church to handle right now, with all the pressures of ministry during the pandemic. There are hundreds of congregations that have already resolved which direction they want to go following separation. All they need is the legal ability to take action on that decision. It is also important to remember that no decisions need to be made until after General Conference adopts the Protocol, which would happen potentially at the end of August.</p>
<p>By the fall, conditions should be returning to “normal” in the U.S., enabling churches to make the decisions they need to make. Annual conferences would not need to make their decision until they next meet in spring of 2022. And both local churches and annual conferences will have a several-year grace period during which they can make these important decisions.</p>
<p>All of this is contingent, however, on passage of the Protocol. Delaying the Protocol would delay the possibility of all these other decisions that depend upon it. Better to open the door to separation now, allowing churches and annual conferences to make their decisions on their own time, rather than hindering those who are ready now to decide by forcing them to wait.</p>
<p>Moving toward separation now is in the best interest of the church. It would resolve the conflict and clear the way for ministry after the pandemic to be about the positive direction each church wants to take, rather than continuing to refight the same old battles and damaging the church in the process.</p>
<p>Is it practical or possible for General Conference to meet “not in person” and deal with the Protocol? I plan to address that question in my post next week.</p>
<p><em>Thomas Lambrecht is a United Methodist clergyperson and the vice president of Good News.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="share-after share-filled share-small" id="share-after-244083"><div class="googlePlus" id="googleplus-after-244083" data-url="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" data-urlalt="https://goodnewsmag.org/?p=244083" data-text="The Case for a Virtual General Conference, Part 1" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-244083" data-url="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" data-urlalt="https://goodnewsmag.org/?p=244083" data-text="The Case for a Virtual General Conference, Part 1" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-244083" data-url="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" data-urlalt="https://goodnewsmag.org/?p=244083" data-text="The Case for a Virtual General Conference, Part 1" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-244083" data-url="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/" data-urlalt="https://goodnewsmag.org/?p=244083" data-text="The Case for a Virtual General Conference, Part 1" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-244083').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-244083').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-244083').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-244083').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/"
    dc:identifier="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/"
    dc:title="The Case for a Virtual General Conference, Part 1"
    trackback:ping="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://goodnewsmag.org/category/in-the-news/" rel="category tag">In the News</a>, <a href="https://goodnewsmag.org/category/perspective-newsletter/" rel="category tag">Perspective E-Newsletter</a></span> </div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-114929">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Kevin Ritter</cite>
				<span class="says">
				says				</span>
			</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#comment-114929">February 6, 2021 at 8:15 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>If the local church is any indication there won&#8217;t be much left of The UMC to divide once the protocol is approved.  I found a Wesleyan church that actually meets for in person worship.  Might just stay there.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-114929' data-commentid="114929" data-postid="244083" data-belowelement="comment-114929" data-respondelement="respond" data-replyto="Reply to Kevin Ritter" aria-label='Reply to Kevin Ritter'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-114937">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Roger</cite>
				<span class="says">
				says				</span>
			</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2021/02/the-case-for-a-virtual-general-conference-part-1/#comment-114937">February 6, 2021 at 4:07 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>The General Conference needs to meet this year. Many Congregants have put on hold what kind of Church they want to attend until something is Passed. It appears to me that many large Churches in our Country have Satellite Churches with sermon Broadcast at the same time.  GC2021 could have a main hub and broadcast to a Satellite hub to see it and respond back to the Main hub voting. Boxing Events have Broadcast using this same kind of System to Theaters or Lounges.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-114937' data-commentid="114937" data-postid="244083" data-belowelement="comment-114937" data-respondelement="respond" data-replyto="Reply to Roger" aria-label='Reply to Roger'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/the-case-for-a-virtual-general-conference-part-1/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=the-case-for-a-virtual-general-conference-part-1#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://goodnewsmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='244083' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae39e3d18a" /></p><input type="hidden" id="ak_js" name="ak_js" value="80"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area">
<div id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span> </span></h4>
<form method="get" class="searchform search-form" action="https://goodnewsmag.org/" role="search" ><input type="text" value="Search" name="s" class="s search-input" onfocus="if ('Search' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search';}" /><input type="submit" class="searchsubmit search-submit" value="OK" /></form></div></div>
<div id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Join Our Email Lists</span></h4>
			<div class="textwidget"><p><strong>Click here to sign up to our email lists:</strong></p>
<p>•Perspective Newsletter (weekly)<br />
• Transforming Congregations Newsletter (monthly)<br />
• Renew Newsletter (monthly)</p>
<p><a title="Join Here" href="https://app.donorview.com/Communication/Subscribe?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrShFQsdh9tIz0wffCcRKCQV0"><img loading="lazy" class="" src="https://goodnewsmag.org/wp-content/uploads/2020/09/join-here.png" width="91" height="36" /></a></p>
</div>
		</div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Make a Gift</span></h4>
			<div class="textwidget"><a href="https://app.donorview.com/Donation/DonationInfo?prm=FXGWJE8IKbpJdlwOgBRdzv_wb4aoSY5hM0ECQaDWLTPzXSwmkb7DB49tKGzbZn5SMvcsXbZpMc67IrmvsQ2tHM3Bvc00rqgzynjuYs6oKrQTx9G0fHqri74QxVtUab_GpKh6EHgiUZtXtdogByt_6XVUeNVBVIr_TBHCF4Eoa9FdmEFhxGfP023WQhe0Zj-orI7xwH4uAEmwQoHb0MdNqoJ-Z8duWxjkoq0fVUk3efhoe0fDPv0x6pXHIXXbXYb-0" title="Support Us"><img src="https://goodnewsmag.org/wp-content/uploads/2013/09/side-banner-support.png" /></a></div>
		</div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sponsors </span></h4>
			<div class="textwidget"><p><a title="Good News Magazine" href="https://goodnewsmag.org" target="_blank" rel="noopener"><img src="https://goodnewsmag.org/wp-content/uploads/2017/10/gdn-sponsor-mag-sept-oct-2017.png" /></a></p>
<p>&nbsp;</p>
<p><a href="https://firebrandmag.com/"><img loading="lazy" class="alignleft size-medium wp-image-243482" src="https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-300x300.jpg" alt="" width="300" height="300" srcset="https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-300x300.jpg 300w, https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-150x150.jpg 150w, https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-768x768.jpg 768w, https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-250x250.jpg 250w, https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image-268x268.jpg 268w, https://goodnewsmag.org/wp-content/uploads/2020/08/Firebrand-Good-News-ad-image.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></div>
<div id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Archives </span></h4>
		<label class="screen-reader-text" for="archives-dropdown-4"><span>Archives </span></label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://goodnewsmag.org/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2021/01/'> January 2021 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2020/11/'> November 2020 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2020/10/'> October 2020 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2020/09/'> September 2020 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2020/08/'> August 2020 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2020/07/'> July 2020 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2020/06/'> June 2020 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2020/05/'> May 2020 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2020/04/'> April 2020 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2020/03/'> March 2020 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2020/02/'> February 2020 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2020/01/'> January 2020 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2019/11/'> November 2019 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2019/10/'> October 2019 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2019/08/'> August 2019 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2019/07/'> July 2019 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2019/06/'> June 2019 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2019/05/'> May 2019 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2019/04/'> April 2019 &nbsp;(11)</option>
	<option value='https://goodnewsmag.org/2019/03/'> March 2019 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2019/02/'> February 2019 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2019/01/'> January 2019 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2018/11/'> November 2018 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2018/09/'> September 2018 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2018/03/'> March 2018 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/09/'> September 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://goodnewsmag.org/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://goodnewsmag.org/2017/03/'> March 2017 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2016/12/'> December 2016 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/10/'> October 2016 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2016/09/'> September 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2016/06/'> June 2016 &nbsp;(28)</option>
	<option value='https://goodnewsmag.org/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://goodnewsmag.org/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2015/08/'> August 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/05/'> May 2015 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/04/'> April 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/02/'> February 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2013/10/'> October 2013 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2013/09/'> September 2013 &nbsp;(35)</option>
	<option value='https://goodnewsmag.org/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2013/07/'> July 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='https://goodnewsmag.org/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://goodnewsmag.org/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2012/10/'> October 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/09/'> September 2012 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2012/06/'> June 2012 &nbsp;(30)</option>
	<option value='https://goodnewsmag.org/2012/05/'> May 2012 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2012/04/'> April 2012 &nbsp;(37)</option>
	<option value='https://goodnewsmag.org/2012/01/'> January 2012 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/12/'> December 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/08/'> August 2011 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2011/07/'> July 2011 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2011/05/'> May 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2011/04/'> April 2011 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://goodnewsmag.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2011/01/'> January 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2010/11/'> November 2010 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2010/10/'> October 2010 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2010/09/'> September 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2009/12/'> December 2009 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2009/10/'> October 2009 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2009/08/'> August 2009 &nbsp;(13)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div></div></div><div id="prefooter"><div class="connect"><div class="feed-btn"><a href="" title="RSS" class="text-replace"><img src="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/rss-20x20.png" /></a></div><div class="fb-like-btn"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FGood-News-Magazine%2F146556685377609&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div><div class="tweet-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2021 &middot; <a href="/">GOOD NEWS</a>. &middot; All Rights Reserved.</p></div><p>P.O. Box 132076 | The Woodlands, TX <br/>77393-2076<br/>
832-813-8327</p></div></div></div><center><a href="https://goodnewsmag.org/privacy-policy/" style="color:#000000;">Privacy Policy</a></center>
<center><a href="https://goodnewsmag.org/refund-policy/" style="color:#000000;">Refund Policy</a></center>
<center><a href="https://goodnewsmag.org/terms-and-conditions/" style="color:#000000;">Terms and Conditions</a></center><script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsmag.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/comment-reply.min.js?ver=d4cd8afb5afc590008ac586acd242b9c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1' id='superfish-compat-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.5.1' id='dflip-script-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/uBillboard/js/billboard.min.js?ver=3.5.1' id='uds-billboard-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/wp-embed.min.js?ver=d4cd8afb5afc590008ac586acd242b9c' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.11' id='printomatic-js-js'></script>
</body></html>
