<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Focus 1: Which Way Forward? Modified Traditional Plan - Good News Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Focus 1: Which Way Forward? Modified Traditional Plan - Good News Magazine" />
<meta property="og:description" content=" By Thomas Lambrecht “I look upon all the world as my parish,” famously said John Wesley. As we gather in St. Louis, The United Methodist Church – one aspect of Wesley’s spiritual legacy – is in ministry in 60 different nations around the globe. Within the last 20 years, a notable shift has occurred from &hellip;" />
<meta property="og:url" content="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" />
<meta property="og:site_name" content="Good News Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goodnewsmag/" />
<meta property="article:section" content="In the News" />
<meta property="article:published_time" content="2019-02-24T19:41:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content=" By Thomas Lambrecht “I look upon all the world as my parish,” famously said John Wesley. As we gather in St. Louis, The United Methodist Church – one aspect of Wesley’s spiritual legacy – is in ministry in 60 different nations around the globe. Within the last 20 years, a notable shift has occurred from [&hellip;]" />
<meta name="twitter:title" content="Focus 1: Which Way Forward? Modified Traditional Plan - Good News Magazine" />
<meta name="twitter:site" content="@goodnewsmag" />
<meta name="twitter:creator" content="@goodnewsmag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://goodnewsmag.org/","sameAs":["https://www.facebook.com/goodnewsmag/","https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg?view_as=subscriber","https://twitter.com/goodnewsmag"],"@id":"https://goodnewsmag.org/#organization","name":"Good News Magazine","logo":"https://goodnewsmag.org/wp-content/uploads/2014/01/GN-Compass-Cross-Logo-Gold.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Feed" href="https://goodnewsmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Comments Feed" href="https://goodnewsmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Focus 1: Which Way Forward? Modified Traditional Plan Comments Feed" href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=b18a9faba0822311584b8f085a8ad17a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sample-child-theme-css'  href='https://goodnewsmag.org/wp-content/themes/goodnewsmag/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goodnewsmag.org/wp-includes/css/dist/block-library/style.min.css?ver=b18a9faba0822311584b8f085a8ad17a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://goodnewsmag.org/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uds-billboard-css'  href='https://goodnewsmag.org/wp-content/plugins/uBillboard/css/billboard.min.css?ver=3.5.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/plugins.js?ver=b18a9faba0822311584b8f085a8ad17a'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/jquery.cycle.all.js?ver=b18a9faba0822311584b8f085a8ad17a'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=b18a9faba0822311584b8f085a8ad17a'></script>
<link rel='https://api.w.org/' href='https://goodnewsmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsmag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://goodnewsmag.org/?p=237116' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2019%2F02%2Ffocus-1-which-way-forward-modified-traditional-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2019%2F02%2Ffocus-1-which-way-forward-modified-traditional-plan%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goodnewsmag.org/?wordfence_lh=1&hid=55AB330F4CFE2E1063C9E6A39F3CA185');
</script><link rel="icon" href="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/favicon.ico" />
<link rel="pingback" href="https://goodnewsmag.org/xmlrpc.php" />
<style type="text/css">#header { background: url(https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/header.png) no-repeat !important; }</style>
<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-44150625-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8aaad; background-image: url("https://goodnewsmag.org/wp-content/uploads/2015/12/bg-tile2.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
</head>
<div style="display:none">
<script language="javascript" type="text/javascript" src="//js.users.51.la/19163714.js"></script>
</div>
<body class="post-template-default single single-post postid-237116 single-format-standard custom-background custom-header header-image header-full-width content-sidebar">

<div id="wrap">

<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://goodnewsmag.org/">Good News Magazine</a></p><p id="description">Leading United Methodists to a Faithful Future</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-global-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-3453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3453"><a title="Latest Articles" href="https://goodnewsmag.org/category/latest-articles/">Latest Articles</a>
<ul class="sub-menu">
	<li id="menu-item-236528" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236528"><a href="https://goodnewsmag.org/2019/01/through-a-glass-darkly/">Through a Glass Darkly</a></li>
	<li id="menu-item-236529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236529"><a href="https://goodnewsmag.org/2019/01/remodeling-womens-ministries/">Remodeling Women&#8217;s Ministries</a></li>
	<li id="menu-item-236530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236530"><a href="https://goodnewsmag.org/2019/01/kind-life-gentle-death/">Kind Life, Gentle Death</a></li>
	<li id="menu-item-236531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236531"><a href="https://goodnewsmag.org/2019/01/where-methodism-flourishes/">Where Methodism Flourishes</a></li>
	<li id="menu-item-236532" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236532"><a href="https://goodnewsmag.org/2019/01/worshipping-without-walls-in-zimbabwee/">Worshipping without Walls in Zimbabwe</a></li>
	<li id="menu-item-236533" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236533"><a href="https://goodnewsmag.org/2019/01/church-in-nigeria-sees-membership-boom/">Church in Nigeria Sees Membership Boom</a></li>
	<li id="menu-item-236534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236534"><a href="https://goodnewsmag.org/2019/01/jesus-changes-everything-2/">Jesus Changes Everything</a></li>
	<li id="menu-item-236535" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236535"><a href="https://goodnewsmag.org/2019/01/which-way-forward-in-st-louis/">Which Way Forward in St. Louis?</a></li>
	<li id="menu-item-236536" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236536"><a href="https://goodnewsmag.org/2019/01/crown-of-creation/">Crown of Creation</a></li>
	<li id="menu-item-236537" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236537"><a href="https://goodnewsmag.org/2019/01/wca-plans-new-methodist-future/">WCA Plans New Methodist Future</a></li>
	<li id="menu-item-236538" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236538"><a href="https://goodnewsmag.org/2019/01/unashamed/">Unashamed</a></li>
	<li id="menu-item-236539" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236539"><a href="https://goodnewsmag.org/2019/01/scriptural-preaching/">Scriptural Preaching</a></li>
	<li id="menu-item-236540" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236540"><a href="https://goodnewsmag.org/2019/01/messy-grace/">Messy Grace</a></li>
	<li id="menu-item-236541" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236541"><a href="https://goodnewsmag.org/2019/01/power-of-the-cross/">Power of the Cross</a></li>
	<li id="menu-item-236542" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236542"><a href="https://goodnewsmag.org/2019/01/where-are-we-going/">Where are we Going?</a></li>
	<li id="menu-item-236543" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236543"><a href="https://goodnewsmag.org/2019/01/contending-for-the-faith/">Contending for the Faith</a></li>
	<li id="menu-item-236544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236544"><a href="https://goodnewsmag.org/2019/01/editing-out-the-hard-verses/">Editing out the Hard Verses</a></li>
	<li id="menu-item-236545" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236545"><a href="https://goodnewsmag.org/2019/01/hopes-prisoner/">Hope&#8217;s Prisoner</a></li>
	<li id="menu-item-236546" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236546"><a href="https://goodnewsmag.org/2019/01/should-we-abandon-the-old-testament/">Should we Abandon the Old Testament?</a></li>
	<li id="menu-item-236547" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236547"><a href="https://goodnewsmag.org/2019/01/joyous-news/">Joyous News</a></li>
	<li id="menu-item-236548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236548"><a href="https://goodnewsmag.org/2019/01/becoming-real/">Becoming Real</a></li>
	<li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3452"><a title="All Articles" href="https://goodnewsmag.org/category/latest-articles/">All Articles</a></li>
</ul>
</li>
<li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4360"><a title="In the News" href="https://goodnewsmag.org/category/in-the-news/">In the News</a>
<ul class="sub-menu">
	<li id="menu-item-237073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-237073"><a href="https://goodnewsmag.org/2019/02/is-mainstream-selling-us-downstream/">Is Mainstream Selling Us Downstream?</a></li>
	<li id="menu-item-237036" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-237036"><a href="https://goodnewsmag.org/2019/02/are-traditionalists-only-a-small-group-within-the-denomination/">Are Traditionalists Only a Small Group Within the Denomination?</a></li>
	<li id="menu-item-237014" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-237014"><a href="https://goodnewsmag.org/2019/02/a-matter-of-belief-or-action/">A Matter of Belief or Action?</a></li>
	<li id="menu-item-236977" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236977"><a href="https://goodnewsmag.org/2019/02/some-progressive-and-centrist-groups-reject-exit-path/">Some Progressive and Centrist Groups Reject Exit Path</a></li>
	<li id="menu-item-236950" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236950"><a href="https://goodnewsmag.org/2019/02/the-plans-impact-on-clergy/">The Plans&#8217; Impact on Clergy</a></li>
	<li id="menu-item-236903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236903"><a href="https://goodnewsmag.org/2019/02/revisions-to-the-modified-traditional-plan/">Revisions to the Modified Traditional Plan</a></li>
	<li id="menu-item-236858" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236858"><a href="https://goodnewsmag.org/2019/01/the-plans-impact-on-local-churches/">The Plans&#8217; Impact on Local Churches</a></li>
	<li id="menu-item-236811" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236811"><a href="https://goodnewsmag.org/2019/01/what-is-the-modified-traditional-plan/">What is the Modified Traditional Plan?</a></li>
	<li id="menu-item-236766" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236766"><a href="https://goodnewsmag.org/2019/01/why-is-an-exit-path-necessary/">Why Is an Exit Path Necessary?</a></li>
	<li id="menu-item-236688" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236688"><a href="https://goodnewsmag.org/2019/01/reference-committee-decides-on-petitions/">Reference Committee Decides on Petitions</a></li>
	<li id="menu-item-236675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236675"><a href="https://goodnewsmag.org/2019/01/why-do-so-many-bishops-support-the-one-church-plan/">Why do so many bishops support the One Church Plan?</a></li>
	<li id="menu-item-236612" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236612"><a href="https://goodnewsmag.org/2019/01/the-one-church-plan-and-the-rise-of-global-south/">The One Church Plan and the Rise of &#8220;Global South&#8221;</a></li>
	<li id="menu-item-236614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236614"><a href="https://goodnewsmag.org/2019/01/french-the-one-church-plan-and-the-rise-of-global-south/">French: The One Church Plan and the Rise of &#8220;Global South&#8221;</a></li>
	<li id="menu-item-236613" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236613"><a href="https://goodnewsmag.org/2019/01/is-history-an-argument-for-the-one-church-plan/">Is History an Argument for the One Church Plan?</a></li>
	<li id="menu-item-236441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236441"><a href="https://goodnewsmag.org/2019/01/update-on-san-franciscos-glide-memorial-umc/">Update on San Francisco&#8217;s Glide Memorial UMC</a></li>
	<li id="menu-item-236440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236440"><a href="https://goodnewsmag.org/2019/01/korean-pastors-voice-skepticism-about-one-church-plan/">Korean pastors voice skepticism about One Church Plan</a></li>
	<li id="menu-item-236140" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236140"><a href="https://goodnewsmag.org/2018/11/why-i-appealed-the-judicial-council-decision-on-exit/">Why I Appealed the Judicial Council Decision on Exit</a></li>
	<li id="menu-item-236089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236089"><a href="https://goodnewsmag.org/2018/11/finding-gratitude-when-paradise-is-lost/">Finding Gratitude When Paradise is Lost</a></li>
	<li id="menu-item-236090" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-236090"><a href="https://goodnewsmag.org/2018/11/the-fallacy-of-the-big-tent/">The Fallacy of the Big Tent</a></li>
	<li id="menu-item-235854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235854"><a href="https://goodnewsmag.org/2018/11/laity-and-the-one-church-plan/">Laity and the One Church Plan</a></li>
	<li id="menu-item-235726" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235726"><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/">Is the Traditional Plan Unconstitutional?</a></li>
	<li id="menu-item-235641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235641"><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-punitive/">Is the Traditional Plan Punitive?</a></li>
	<li id="menu-item-235467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235467"><a href="https://goodnewsmag.org/2018/10/north-central-jurisdiction-hispanic-caucus-endorses-traditional-plan/">North Central Jurisdiction Hispanic Caucus Endorses Traditional Plan</a></li>
	<li id="menu-item-235468" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235468"><a href="https://goodnewsmag.org/2018/10/2019-general-conference-process-set/">2019 General Conference Process Set</a></li>
	<li id="menu-item-235311" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235311"><a href="https://goodnewsmag.org/2018/10/upgrading-the-traditional-plan-2/">Gracious Exit Supported</a></li>
	<li id="menu-item-235312" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235312"><a href="https://goodnewsmag.org/2018/10/upgrading-the-traditional-plan/">Upgrading the Traditional Plan</a></li>
	<li id="menu-item-235110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-235110"><a href="https://goodnewsmag.org/2018/09/responding-to-talking-points/">Responding to Talking Points</a></li>
	<li id="menu-item-234811" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234811"><a href="https://goodnewsmag.org/2018/09/allocation-of-bishops-unfair-to-africa/">Allocation of Bishops Unfair to Africa</a></li>
	<li id="menu-item-234504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234504"><a href="https://goodnewsmag.org/2018/09/what-is-a-good-witness/">What Is a &#8220;Good&#8221; Witness?</a></li>
	<li id="menu-item-234286" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234286"><a href="https://goodnewsmag.org/2018/08/jesus-changes-everything/">Jesus Changes Everything</a></li>
	<li id="menu-item-234160" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234160"><a href="https://goodnewsmag.org/2018/08/is-the-one-church-plan-unconstitutional/">Is the One Church Plan Unconstitutional?</a></li>
	<li id="menu-item-234011" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-234011"><a href="https://goodnewsmag.org/2018/08/marriage-and-the-one-church-plan/">Marriage and the One Church Plan</a></li>
	<li id="menu-item-233853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233853"><a href="https://goodnewsmag.org/2018/08/episcopalians-and-the-one-church-plan/">Episcopalians and the One Church Plan</a></li>
	<li id="menu-item-233645" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233645"><a href="https://goodnewsmag.org/2018/08/st-louis-approaches/">St. Louis Approaches</a></li>
	<li id="menu-item-233483" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233483"><a href="https://goodnewsmag.org/2018/07/whats-in-the-connectional-conference-plan/">What&#8217;s In the Connectional Conference Plan?</a></li>
	<li id="menu-item-233390" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233390"><a href="https://goodnewsmag.org/2018/07/whats-in-the-traditional-plan/">What&#8217;s in the Traditional Plan?</a></li>
	<li id="menu-item-233226" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233226"><a href="https://goodnewsmag.org/2018/07/whats-in-the-one-church-plan/">What&#8217;s In the One Church Plan?</a></li>
	<li id="menu-item-233149" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233149"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference-commission-report-release-delayed/">Bishops Change Call for General Conference; Commission Report Release Delayed</a></li>
	<li id="menu-item-233008" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233008"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference/">Bishops Change Call for General Conference</a></li>
	<li id="menu-item-232945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232945"><a href="https://goodnewsmag.org/2018/07/complaints-filed-against-attorney-general-jeff-sessions/">Complaints Filed against Attorney General Jeff Sessions</a></li>
	<li id="menu-item-232946" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232946"><a href="https://goodnewsmag.org/2018/07/pacific-northwest-continues-defiance/">Pacific Northwest Continues Defiance</a></li>
	<li id="menu-item-232770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232770"><a href="https://goodnewsmag.org/2018/06/the-limits-of-methodism/">The Limits of Methodism</a></li>
	<li id="menu-item-232651" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232651"><a href="https://goodnewsmag.org/2018/06/finding-a-faithful-way-forward/">Finding a Faithful Way Forward</a></li>
	<li id="menu-item-232367" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232367"><a href="https://goodnewsmag.org/2018/06/conferences-play-hardball-with-exiting-churches/">Conferences Play Hardball with Exiting Churches</a></li>
	<li id="menu-item-232235" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232235"><a href="https://goodnewsmag.org/2018/06/encouraging-developments-in-northeastern-jurisdiction/">Encouraging Developments in Northeastern Jurisdiction</a></li>
	<li id="menu-item-232206" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232206"><a href="https://goodnewsmag.org/2018/06/your-tithes-and-gifts-are-not-enough/">Your Tithes and Gifts Are Not Enough</a></li>
	<li id="menu-item-232207" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232207"><a href="https://goodnewsmag.org/2018/05/an-unwilling-undertaking-happy-aldersgate-weekend/">An Unwilling Undertaking: Happy Aldersgate Weekend</a></li>
	<li id="menu-item-232190" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232190"><a href="https://goodnewsmag.org/2018/05/judicial-council-allows-alternative-proposals/">Judicial Council Allows Alternative Proposals</a></li>
	<li id="menu-item-232181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232181"><a href="https://goodnewsmag.org/2018/05/leadership-or-manipulation/">Leadership or Manipulation?</a></li>
	<li id="menu-item-232180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232180"><a href="https://goodnewsmag.org/2018/05/anti-american-methodism-bishop-ough-vs-we-the-people/">Anti-American Methodism: Bishop Ough vs. We the People</a></li>
	<li id="menu-item-232109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232109"><a href="https://goodnewsmag.org/2018/05/what-the-bishops-really-did/">What the Bishops Really Did</a></li>
	<li id="menu-item-231855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-231855"><a href="https://goodnewsmag.org/2018/05/controversy-over-results-on-um-constitutional-amendments/">Controversy over Results on UM Constitutional Amendments</a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4367"><a title="All In the News Posts" href="https://goodnewsmag.org/category/in-the-news/">All In the News Posts</a></li>
</ul>
</li>
<li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4396"><a href="https://goodnewsmag.org/order-the-magazine/">Order Magazine</a></li>
<li id="menu-item-4404" class="narrow-sub-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4404"><a title="About the Movement" href="https://goodnewsmag.org/about-the-movement/">About the Movement</a>
<ul class="sub-menu">
	<li id="menu-item-9082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9082"><a href="https://goodnewsmag.org/about-us/">About Us</a></li>
	<li id="menu-item-9083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9083"><a href="https://goodnewsmag.org/staff-bio-photos/">Our Staff</a></li>
	<li id="menu-item-9084" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9084"><a href="https://goodnewsmag.org/2013/09/45-years-of-vision-for-renewal-and-reform/">The History of Good News</a></li>
	<li id="menu-item-6053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6053"><a href="https://goodnewsmag.org/about-us/good-news-board-members/">Good News Board Members</a></li>
	<li id="menu-item-9085" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9085"><a href="https://goodnewsmag.org/2017/03/the-junaluska-affirmation/">Junaluska Affirmation w/ Preamble</a></li>
	<li id="menu-item-9087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9087"><a href="https://goodnewsmag.org/wesleyan-christianity/">Wesleyan Christianity</a></li>
	<li id="menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9086"><a href="https://goodnewsmag.org/top-10-articles/">Top 10 Articles</a></li>
	<li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5986"><a href="https://goodnewsmag.org/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5852"><a href="https://goodnewsmag.org/en-espanol/">En Español</a>
<ul class="sub-menu">
	<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5854"><a href="https://goodnewsmag.org/2014/01/la-mision-de-good-news/">La misión de Good News</a></li>
	<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5855"><a href="https://goodnewsmag.org/2014/01/la-afirmacion-de-junaluska/">La Afirmación de Junaluska</a></li>
	<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5856"><a href="https://goodnewsmag.org/2014/01/el-legado-del-liberalismo-teologico/">El legado del liberalismo teológico</a></li>
	<li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5853"><a href="https://goodnewsmag.org/2014/01/la-minoria-silenciosa-del-metodismo/">La minoría silenciosa del metodismo</a></li>
</ul>
</li>
<li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5757"><a title="Resources" href="https://goodnewsmag.org/category/uncategorized/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a href="https://goodnewsmag.org/gclegislation/">General Conference Legislation</a></li>
	<li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6377"><a href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg">YouTube Channel</a></li>
	<li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5758"><a title="Wesley21.com" target="_blank" href="http://wesley21.com">Wesley21.com</a></li>
	<li id="menu-item-5217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5217"><a title="Transforming Congregations" target="_blank" href="http://www.transcong.org/">Transforming Congregations</a></li>
	<li id="menu-item-5760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5760"><a title="Renew Women&#8217;s Ministry" target="_blank" href="http://www.renewnetwork.org">Renew Women&#8217;s Ministry</a></li>
</ul>
</li>
<li id="menu-item-15027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15027"><a title="Make a Gift" href="https://goodnewsmag.org/makeagift/">Make a Gift</a></li>
<li id="menu-item-4397" class="last-item menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a title="Contact" href="https://goodnewsmag.org/contact-us/">Contact</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-237116 post type-post status-publish format-standard hentry category-in-the-news entry"><h1 class="entry-title">Focus 1: Which Way Forward? Modified Traditional Plan</h1>
<div class="post-info"><span class="date published time" title="2019-02-24T13:41:18-06:00">February 24, 2019</span>  By <span class="author vcard"><span class="fn"><a href="https://goodnewsmag.org/author/steve/" rel="author">Good News</a></span></span> <span class="post-comments"><a href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/#comments">3 Comments</a></span> </div><div class="entry-content"><p><span class="Apple-converted-space"> </span><b>By Thomas Lambrecht</b></p>
<p>“I look upon all the world as my parish,” famously said John Wesley. As we gather in St. Louis, The United Methodist Church – one aspect of Wesley’s spiritual legacy – is in ministry in 60 different nations around the globe. Within the last 20 years, a notable shift has occurred from the UM Church being a declining North American-centric denomination (6.9 million members) to one that reflects a growing 40 percent of our membership (5.2 million) found on the continent of Africa. An additional 200,000 members are found in the Philippines, Europe, and Eurasia.<span class="Apple-converted-space"> </span></p>
<p>Whatever decision is made in St. Louis regarding United Methodism’s future must be made with these changing realities in mind. The majority of North American bishops have endorsed the One Church Plan. We don’t believe<span class="Apple-converted-space"> </span>that the OCP will situate United Methodism for a faithful future. Instead, we support the Modified Traditional Plan as the best way to proceed.<span class="Apple-converted-space"> </span></p>
<p>First, the MTP is the only plan that maintains the church’s position in line with the clear teaching of Scripture and 2,000 years of church teaching. Since United Methodists claim that Scripture is our primary authority for matters of faith and practice, this is no small consideration.<span class="Apple-converted-space"> </span></p>
<p>Second, the Modified Traditional Plan deals with the real cause of division within the church – not different beliefs, but different practices. Proponents of this plan believe that the unity of the church is at stake, and that church unity requires common standards of sexual morality that apply in every time, place, and culture. Yet, at least ten annual conferences and two jurisdictions have voted in one way or another to disobey the <i>Discipline. </i>Bishops have dismissed complaints alleging clear violations of the <i>Discipline. </i>Boards of ordained ministry continue to recommend unqualified candidates.</p>
<p>The only way to restore unity of practice is to have clear accountability processes that do not allow bishops and annual conferences to flaunt the covenant they promised to uphold.<span class="Apple-converted-space"> </span></p>
<p>The Modified Traditional Plan puts bishops, annual conferences, and clergy in the position of having to make a clear decision: will I abide by the <i>Discipline </i>and hold those under my supervision accountable to it or not?<span class="Apple-converted-space"> </span></p>
<p>Finally, the Modified Traditional Plan (alone among all the plans) provides a gracious exit for those unable to live by our covenant. The MTP gives those who decide they cannot abide by the <i>Discipline </i>the freedom to depart from the UM Church and form a denomination that is more in keeping with their convictions. Annual conferences are free to withdraw. Bishops and clergy may transfer to the new denomination. Congregations can transfer to the new denomination while keeping their property and buildings. Provisions are made for securing the pension program and promises made to our retired clergy.<span class="Apple-converted-space"> </span></p>
<p><b>Why Not the One Church Plan?<span class="Apple-converted-space"> </span></b></p>
<p>Proponents of the One Church Plan claim it can also restore unity by allowing every annual conference, clergy person, and congregation to set their own moral standards when it comes to marriage and human sexuality. While this approach sounds great in theory, this attempt to accommodate all opinions will not work in the real world.<span class="Apple-converted-space"> </span></p>
<p>For evangelicals, the primary reason the OCP does not work is that it officially affirms the practice of homosexuality, contrary to Scripture. This action alone will cause many congregations and members to seek to depart from the church, which will in turn greatly weaken the denomination.<span class="Apple-converted-space"> </span></p>
<p>The OCP fosters a disconnected solution to the conflict over moral standards. By allowing each entity to make its own determination, the OCP weakens the connection and encourages a centripetal force that could spread to other areas of disagreement in the church. The end result will be a much looser connectionalism that betrays our Wesleyan DNA and heritage.<span class="Apple-converted-space"> </span></p>
<p>Far from ending conflict, the OCP will instead spread the conflict that currently happens mainly at the general church level down to the annual conference and local church. Annual conferences will have to decide whether to ordain practicing homosexuals, with all the conflict that decision entails.<span class="Apple-converted-space"> </span></p>
<p>Likewise, congregations will be engulfed in conflict. When their pastor performs a same-sex wedding, traditionalist congregants will have no recourse, other than to leave the church. And if a couple requests to be married in the church building, the congregation will have to take a vote in order to allow it. The conflict around that vote will further alienate members of the congregation, causing some to leave.<span class="Apple-converted-space"> </span></p>
<p>The One Church Plan ignores the reality that there are two mutually exclusive teachings being promoted in the church. The two teachings cannot coherently live in one denominational body. And the OCP makes no provision for those who by conscience must depart. The One Church Plan fundamentally changes the church’s teaching and identity, while not allowing those who disagree with this new reality to leave in a gracious way.<span class="Apple-converted-space"> </span></p>
<p>A healthy and sustainable covenant cannot be obtained by forcing people who disagree with it to stay in it. The Modified Traditional Plan seeks to provide a way to end the conflict with integrity, while restoring the unity that has been torn apart by recent schismatic actions.<span class="Apple-converted-space"> </span></p>
<p><i>Thomas Lambrecht is a United Methodist clergyperson, vice president of Good News, and a member </i><i>of the Commission on a Way<span class="Apple-converted-space"> Forward.</span></i></p>
<div class="share-after share-filled share-small" id="share-after-237116"><div class="googlePlus" id="googleplus-after-237116" data-url="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" data-urlalt="https://goodnewsmag.org/?p=237116" data-text="Focus 1: Which Way Forward? Modified Traditional Plan" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-237116" data-url="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" data-urlalt="https://goodnewsmag.org/?p=237116" data-text="Focus 1: Which Way Forward? Modified Traditional Plan" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-237116" data-url="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" data-urlalt="https://goodnewsmag.org/?p=237116" data-text="Focus 1: Which Way Forward? Modified Traditional Plan" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-237116" data-url="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/" data-urlalt="https://goodnewsmag.org/?p=237116" data-text="Focus 1: Which Way Forward? Modified Traditional Plan" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-237116').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-237116').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-237116').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-237116').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/"
    dc:identifier="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/"
    dc:title="Focus 1: Which Way Forward? Modified Traditional Plan"
    trackback:ping="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://goodnewsmag.org/category/in-the-news/" rel="category tag">In the News</a></span> </div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-91465">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Mike</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/#comment-91465">February 24, 2019 at 3:11 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>So what has happened to the Traditional Plan on this first day of GC19? Has it been referred somewhere? Will it still be considered? (It was not voted on during the &#8220;prioritizing&#8221; voting today.)</p>
<p>Should I/we be concerned? Praying for you all!</p>
<p>Thanks for any response you can give.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-91465' data-commentid="91465" data-postid="237116" data-belowelement="comment-91465" data-respondelement="respond" aria-label='Reply to Mike'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-91466">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Mike</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/#comment-91466">February 24, 2019 at 3:43 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Okay &#8211; I now see that the Traditional Plan was voted on &#8211; evidently it was a resolution related to the TP that was referred to committee (can&#8217;t remember the proper name). </p>
<p>So it looks like the Traditional Plan received the highest percentage of &#8220;high priority&#8221; votes (55%) , while the One Church Plan received 48% high priority votes. </p>
<p>Continuing to watch and pray.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-91466' data-commentid="91466" data-postid="237116" data-belowelement="comment-91466" data-respondelement="respond" aria-label='Reply to Mike'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-91468">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">John</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2019/02/focus-1-which-way-forward-modified-traditional-plan/#comment-91468">February 24, 2019 at 5:22 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Even if the Traditional Plan prevails, will anything be solved after the Judicial Council gutted the enforcement petitions yesterday?  Won’t we just be where we already are if the language in the BOD remains as is but certain annual conferences and jurisdictions continue to ignore it, knowing the Global Denomination can do nothing to them since as I understand the Judicial Council’s decision, only an individual annual conference has the authority to require enforcement of all provisions of the BOD?  Hopefully I’m wrong, but please tell me how?</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-91468' data-commentid="91468" data-postid="237116" data-belowelement="comment-91468" data-respondelement="respond" aria-label='Reply to John'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/focus-1-which-way-forward-modified-traditional-plan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goodnewsmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='237116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4717e2ad8" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area">
<div id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span> </span></h4>
<form method="get" class="searchform search-form" action="https://goodnewsmag.org/" role="search" ><input type="text" value="Search" name="s" class="s search-input" onfocus="if ('Search' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search';}" /><input type="submit" class="searchsubmit search-submit" value="OK" /></form></div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Make a Gift</span></h4>
			<div class="textwidget"><a href="support-good-news/" title="Support Us"><img src="https://goodnewsmag.org/wp-content/uploads/2013/09/side-banner-support.png" /></a></div>
		</div></div>
<div id="ctct_form_designer_widget-4" class="widget constant-contact-form"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sign Up for Our Newsletter</span></h4>
<style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #a0807d!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: none transparent; padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 100%; max-width: 100%; color: #a0807d!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: left!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: left; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder {  color: #bbb; } html body #cc_form_1 :-moz-placeholder {  color: #bbb; } html body #cc_form_1 ::-moz-placeholder {  color: #bbb; } html body #cc_form_1 :-ms-input-placeholder {  color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #a0807d; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.167em; } html body #cc_form_1 .kws_input_container { padding-top: .5em; } html body #cc_form_1 label { margin-bottom:0.167em; text-align: ; color: #a0807d; font-size: 11px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; }  html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 .submit { display:block; padding-top: .5px; clear:both; float:left; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2019/02/focus-1-which-way-forward-modified-traditional-plan/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_first_name kws_input_container gfield'><label for='cc_cb74d79593_first_name' class=' gfield_label'>
First Name:</label><input type='text' value=''  name='cc-fields[first_name][value]' class='t ' id='cc_cb74d79593_first_name' />

<input type="hidden" name="cc-fields[first_name][label]" value="First Name:" />
</div><div class='cc_last_name kws_input_container gfield'><label for='cc_cb74d79593_last_name' class=' gfield_label'>
Last Name:</label><input type='text' value=''  name='cc-fields[last_name][value]' class='t ' id='cc_cb74d79593_last_name' />

<input type="hidden" name="cc-fields[last_name][label]" value="Last Name:" />
</div><div class='cc_email_address kws_input_container gfield'><label for='cc_cb74d79593_email_address' class=' gfield_label'>
Email:<span class="req gfield_required" title="The Email: field is required">*</span></label><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_cb74d79593_email_address' />

<input type="hidden" name="cc-fields[email_address][label]" value="Email:" />
<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_lists kws_input_container gfield'>
<label class=''>Make your selections here:</label>
<div class="cc_newsletter input-text-wrap cc-input-type-checkbox">
                <ul class="ctct-lists ctct-checkboxes "><li><label><input type="checkbox" id="" value="2" name="cc-lists[]"  /> Perspective Newsletter</label></li>
<li><label><input type="checkbox" id="" value="4" name="cc-lists[]"  /> Good News Monthly Prayer Update</label></li>
<li><label><input type="checkbox" id="" value="1232397404" name="cc-lists[]"  /> Renew Network Quarterly Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1401720035" name="cc-lists[]"  /> Background Data for Renewal</label></li>
<li><label><input type="checkbox" id="" value="1270504706" name="cc-lists[]"  /> Transforming Congregations</label></li>
</ul>
            </div>
<input type="hidden" name="cc-fields[lists][label]" value="Make your selections here:" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_cb74d79593_Go' class=''>

<input type='submit' value='Go' class='b button' id='cc_cb74d79593_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2019%2F02%2Ffocus-1-which-way-forward-modified-traditional-plan%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="237116" />
	            <input type="hidden" name="uniqueformid" value="cb74d79593" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sponsors </span></h4>
			<div class="textwidget"><p><a title="Good News Magazine" href="https://goodnewsmag.org" target="_blank" rel="noopener"><img src="https://goodnewsmag.org/wp-content/uploads/2017/10/gdn-sponsor-mag-sept-oct-2017.png" /></a></p>
<p>&nbsp;</p>
</div>
		</div></div>
<div id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Archives </span></h4>
		<label class="screen-reader-text" for="archives-dropdown-4"><span>Archives </span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://goodnewsmag.org/2019/02/'> February 2019 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2019/01/'> January 2019 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2018/12/'> December 2018 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2018/11/'> November 2018 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2018/09/'> September 2018 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2018/03/'> March 2018 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/09/'> September 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://goodnewsmag.org/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://goodnewsmag.org/2017/03/'> March 2017 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2016/12/'> December 2016 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/10/'> October 2016 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2016/09/'> September 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2016/06/'> June 2016 &nbsp;(28)</option>
	<option value='https://goodnewsmag.org/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://goodnewsmag.org/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2015/08/'> August 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/05/'> May 2015 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/04/'> April 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/02/'> February 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2013/10/'> October 2013 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2013/09/'> September 2013 &nbsp;(35)</option>
	<option value='https://goodnewsmag.org/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2013/07/'> July 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='https://goodnewsmag.org/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://goodnewsmag.org/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2012/10/'> October 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/09/'> September 2012 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2012/06/'> June 2012 &nbsp;(30)</option>
	<option value='https://goodnewsmag.org/2012/05/'> May 2012 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2012/04/'> April 2012 &nbsp;(37)</option>
	<option value='https://goodnewsmag.org/2012/01/'> January 2012 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/12/'> December 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/08/'> August 2011 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2011/07/'> July 2011 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2011/05/'> May 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2011/04/'> April 2011 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://goodnewsmag.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2011/01/'> January 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2010/11/'> November 2010 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2010/10/'> October 2010 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2010/09/'> September 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2009/12/'> December 2009 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2009/10/'> October 2009 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2009/08/'> August 2009 &nbsp;(13)</option>

		</select>
		</div></div>
</div></div></div><div id="prefooter"><div class="subscribe"><h2 class="widgettitle"><span>Subscribe to our Perspective e-Newsletter</span></h2>
<style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_2 .cc_success { margin:0!important; padding:10px; color: #0a0505!important; } html body #cc_form_2 { line-height: 1; } html body #cc_form_2 ol, html body #cc_form_2 ul { list-style: none; margin:0; padding:0; } html body #cc_form_2 li { list-style: none; } html body #cc_form_2 blockquote, html body #cc_form_2 q { quotes: none; } html body #cc_form_2 blockquote:before, html body #cc_form_2 blockquote:after, html body #cc_form_2 q:before, html body #cc_form_2 q:after { content: ''; content: none; } html body #cc_form_2 :focus { outline: 0; } html body #cc_form_2 .req { cursor: help; } html body #cc_form_2 { background: none transparent; padding: 0px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 442px; max-width: 100%; color: #0a0505!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: left!important; } html body #cc_form_2 * { font-size: ; } html body #cc_form_2 select { max-width: 100%; } .kws_input_fields { text-align: left; } html body #cc_form_2 li { margin:.5em 0; } html body #cc_form_2 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_2 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_2 ::-webkit-input-placeholder {  color: #bbb; } html body #cc_form_2 :-moz-placeholder {  color: #bbb; } html body #cc_form_2 ::-moz-placeholder {  color: #bbb; } html body #cc_form_2 :-ms-input-placeholder {  color: #bbb; } html body #cc_form_2 .cc_intro, html body #cc_form_2 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #0a0505; } html body #cc_form_2 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_2 .cc_intro { padding-bottom:0.083em; } html body #cc_form_2 .kws_input_container { padding-top: .25em; } html body #cc_form_2 label { margin-bottom:0.083em; text-align: ; color: #0a0505; font-size: 16px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; }  html body #cc_form_2 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_2 .submit { display:block; padding-top: .25px; clear:both; float:left; } html body #cc_form_2 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_2 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_2">
<form id="constant-contact-signup-2" action="/2019/02/focus-1-which-way-forward-modified-traditional-plan/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_email_address kws_input_container gfield'><label for='cc_ef180110a7_email_address' class=' gfield_label'>
Enter your email address<span class="req gfield_required" title="The Enter your email address field is required">*</span></label><input type='text' value=''  name='cc-fields[email_address][value]' class='t  required' id='cc_ef180110a7_email_address' />

<input type="hidden" name="cc-fields[email_address][label]" value="Enter your email address" />
<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_ef180110a7_Go' class=''>

<input type='submit' value='Sign Up' class='b button' id='cc_ef180110a7_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class="cc_newsletter input-text-wrap cc-input-type-hidden">
                <input type="hidden" value="2" name="cc-lists[]" />
<input type="hidden" value="4" name="cc-lists[]" />

            </div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2019%2F02%2Ffocus-1-which-way-forward-modified-traditional-plan%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="237116" />
	            <input type="hidden" name="uniqueformid" value="ef180110a7" />
	            <input type="hidden" name="ccformid" value="2" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div><div class="connect"><div class="feed-btn"><a href="" title="RSS" class="text-replace"><img src="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/rss-20x20.png" /></a></div><div class="fb-like-btn"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FGood-News-Magazine%2F146556685377609&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div><div class="tweet-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2019 &middot; <a href="/">GOOD NEWS</a>. &middot; All Rights Reserved.</p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsmag.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/comment-reply.min.js?ver=b18a9faba0822311584b8f085a8ad17a'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/uBillboard/js/billboard.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/wp-embed.min.js?ver=b18a9faba0822311584b8f085a8ad17a'></script>
<script async="async" type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body></html>
