<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Is the Traditional Plan Unconstitutional? - Good News Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the Traditional Plan Unconstitutional? - Good News Magazine" />
<meta property="og:description" content="By Thomas Lambrecht &#8211; Anxious church commentators are wondering if the latest development in the lead-up to the special called General Conference in February 2019 means the Traditional Plan is fatally flawed. In a comprehensive 58-page ruling released October 26, the Judicial Council has rendered its opinion on whether the One Church Plan, the Connectional Conference Plan, and &hellip;" />
<meta property="og:url" content="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" />
<meta property="og:site_name" content="Good News Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goodnewsmag/" />
<meta property="article:section" content="In the News" />
<meta property="article:published_time" content="2018-10-31T14:11:28+00:00" />
<meta property="og:image" content="https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-300x225.jpeg" />
<meta property="og:image:secure_url" content="https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-300x225.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Thomas Lambrecht &#8211; Anxious church commentators are wondering if the latest development in the lead-up to the special called General Conference in February 2019 means the Traditional Plan is fatally flawed. In a comprehensive 58-page ruling released October 26, the Judicial Council has rendered its opinion on whether the One Church Plan, the Connectional Conference Plan, and [&hellip;]" />
<meta name="twitter:title" content="Is the Traditional Plan Unconstitutional? - Good News Magazine" />
<meta name="twitter:site" content="@goodnewsmag" />
<meta name="twitter:image" content="https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-300x225.jpeg" />
<meta name="twitter:creator" content="@goodnewsmag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/goodnewsmag.org\/","sameAs":["https:\/\/www.facebook.com\/goodnewsmag\/","https:\/\/www.youtube.com\/channel\/UC8yiyTmwtUAwQEwHn7WMTTg?view_as=subscriber","https:\/\/twitter.com\/goodnewsmag"],"@id":"https:\/\/goodnewsmag.org\/#organization","name":"Good News Magazine","logo":"https:\/\/goodnewsmag.org\/wp-content\/uploads\/2014\/01\/GN-Compass-Cross-Logo-Gold.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Feed" href="https://goodnewsmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Comments Feed" href="https://goodnewsmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Is the Traditional Plan Unconstitutional? Comments Feed" href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6c028e1115e209d3457033764c8fa22"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sample-child-theme-css'  href='https://goodnewsmag.org/wp-content/themes/goodnewsmag/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://goodnewsmag.org/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uds-billboard-css'  href='https://goodnewsmag.org/wp-content/plugins/uBillboard/css/billboard.min.css?ver=3.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='https://goodnewsmag.org/wp-content/plugins/ubermenu/styles/basic.css?ver=2.1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-css'  href='https://goodnewsmag.org/wp-content/plugins/ubermenu/styles/custom.css?ver=2.1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/plugins.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/jquery.cycle.all.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<link rel='https://api.w.org/' href='https://goodnewsmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsmag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://goodnewsmag.org/?p=235722' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2018%2F10%2Fis-the-traditional-plan-unconstitutional%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2018%2F10%2Fis-the-traditional-plan-unconstitutional%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goodnewsmag.org/?wordfence_lh=1&hid=35796E3D3CD364917A619B09975B8D6B');
</script><link rel="icon" href="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/favicon.ico" />
<link rel="pingback" href="https://goodnewsmag.org/xmlrpc.php" />
<style type="text/css">#header { background: url(https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/header.png) no-repeat !important; }</style>
<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-44150625-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8aaad; background-image: url("https://goodnewsmag.org/wp-content/uploads/2015/12/bg-tile2.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

</head>
<div style="display:none">
<script language="javascript" type="text/javascript" src="//js.users.51.la/19163714.js"></script>
</div>
<body class="post-template-default single single-post postid-235722 single-format-standard custom-background custom-header header-image header-full-width content-sidebar">

<div id="wrap">

<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://goodnewsmag.org/">Good News Magazine</a></p><p id="description">Leading United Methodists to a Faithful Future</p></div></div></div><div id="nav"><div class="wrap"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaFullWidth megaMenuHorizontal megaMenuOnHover wpmega-withjs wpmega-noconflict"><ul id="megaUber" class="megaMenu" data-theme-location="primary"><li id="menu-item-3453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Latest Articles" href="https://goodnewsmag.org/category/latest-articles/"><span class="wpmega-link-title">Latest Articles</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-234645" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/september-editorial/"><span class="wpmega-link-title">I Confess: I Don&#8217;t Understand</span></a></li><li id="menu-item-234646" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/revitalizing-british-methodism/"><span class="wpmega-link-title">Revitalizing British Methodism</span></a></li><li id="menu-item-234647" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/true-identity/"><span class="wpmega-link-title">True Identity</span></a></li><li id="menu-item-234648" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-undivided-heart/"><span class="wpmega-link-title">The Undivided Heart</span></a></li><li id="menu-item-234649" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-limits-of-methodism-2/"><span class="wpmega-link-title">The Limits of Methodism</span></a></li><li id="menu-item-234650" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/orphans-and-mustard-seeds/"><span class="wpmega-link-title">Orphans and Mustard Seeds</span></a></li><li id="menu-item-234651" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/evangelism-lessons-from-a-west-coast-bishop/"><span class="wpmega-link-title">Evangelism Lessons from a West Coast Bishop</span></a></li><li id="menu-item-234652" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/reflecting-gods-colorful-image/"><span class="wpmega-link-title">Reflecting God&#8217;s Colorful Image</span></a></li><li id="menu-item-234653" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/hope-through-tutoring/"><span class="wpmega-link-title">Hope Through Tutoring</span></a></li><li id="menu-item-234654" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-one-church-plan/"><span class="wpmega-link-title">The One Church Plan?</span></a></li><li id="menu-item-234655" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/do-uniting-methodists-have-the-answer/"><span class="wpmega-link-title">Do &#8220;Uniting Methodists&#8221; Have the Answer</span></a></li><li id="menu-item-234656" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/what-you-should-know-about-the-devil/"><span class="wpmega-link-title">What You Should Know About the Devil</span></a></li><li id="menu-item-234657" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/shoes-of-hope/"><span class="wpmega-link-title">Shoes of Hope</span></a></li><li id="menu-item-234658" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/seeking-renewal-at-aldersgate/"><span class="wpmega-link-title">Seeking Renewal at Aldersgate</span></a></li><li id="menu-item-234659" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/seeing-people/"><span class="wpmega-link-title">Seeing People</span></a></li><li id="menu-item-234660" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/like-a-mouse-dragging-a-sticky-pad/"><span class="wpmega-link-title">Like a Mouse Dragging a Sticky Pad</span></a></li><li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a title="All Articles" href="https://goodnewsmag.org/category/latest-articles/"><span class="wpmega-link-title">All Articles</span></a></li></ul>
</li><li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="In the News" href="https://goodnewsmag.org/category/in-the-news/"><span class="wpmega-link-title">In the News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-235726" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/"><span class="wpmega-link-title">Is the Traditional Plan Unconstitutional?</span></a></li><li id="menu-item-235641" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-punitive/"><span class="wpmega-link-title">Is the Traditional Plan Punitive?</span></a></li><li id="menu-item-235467" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/north-central-jurisdiction-hispanic-caucus-endorses-traditional-plan/"><span class="wpmega-link-title">North Central Jurisdiction Hispanic Caucus Endorses Traditional Plan</span></a></li><li id="menu-item-235468" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/2019-general-conference-process-set/"><span class="wpmega-link-title">2019 General Conference Process Set</span></a></li><li id="menu-item-235311" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/upgrading-the-traditional-plan-2/"><span class="wpmega-link-title">Gracious Exit Supported</span></a></li><li id="menu-item-235312" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/10/upgrading-the-traditional-plan/"><span class="wpmega-link-title">Upgrading the Traditional Plan</span></a></li><li id="menu-item-235110" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/responding-to-talking-points/"><span class="wpmega-link-title">Responding to Talking Points</span></a></li><li id="menu-item-234811" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/allocation-of-bishops-unfair-to-africa/"><span class="wpmega-link-title">Allocation of Bishops Unfair to Africa</span></a></li><li id="menu-item-234504" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/what-is-a-good-witness/"><span class="wpmega-link-title">What Is a &#8220;Good&#8221; Witness?</span></a></li><li id="menu-item-234286" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/jesus-changes-everything/"><span class="wpmega-link-title">Jesus Changes Everything</span></a></li><li id="menu-item-234160" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/is-the-one-church-plan-unconstitutional/"><span class="wpmega-link-title">Is the One Church Plan Unconstitutional?</span></a></li><li id="menu-item-234011" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/marriage-and-the-one-church-plan/"><span class="wpmega-link-title">Marriage and the One Church Plan</span></a></li><li id="menu-item-233853" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/episcopalians-and-the-one-church-plan/"><span class="wpmega-link-title">Episcopalians and the One Church Plan</span></a></li><li id="menu-item-233645" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/st-louis-approaches/"><span class="wpmega-link-title">St. Louis Approaches</span></a></li><li id="menu-item-233483" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-connectional-conference-plan/"><span class="wpmega-link-title">What&#8217;s In the Connectional Conference Plan?</span></a></li><li id="menu-item-233390" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-traditional-plan/"><span class="wpmega-link-title">What&#8217;s in the Traditional Plan?</span></a></li><li id="menu-item-233226" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-one-church-plan/"><span class="wpmega-link-title">What&#8217;s In the One Church Plan?</span></a></li><li id="menu-item-233149" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference-commission-report-release-delayed/"><span class="wpmega-link-title">Bishops Change Call for General Conference; Commission Report Release Delayed</span></a></li><li id="menu-item-233008" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference/"><span class="wpmega-link-title">Bishops Change Call for General Conference</span></a></li><li id="menu-item-232945" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/complaints-filed-against-attorney-general-jeff-sessions/"><span class="wpmega-link-title">Complaints Filed against Attorney General Jeff Sessions</span></a></li><li id="menu-item-232946" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/pacific-northwest-continues-defiance/"><span class="wpmega-link-title">Pacific Northwest Continues Defiance</span></a></li><li id="menu-item-232770" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/the-limits-of-methodism/"><span class="wpmega-link-title">The Limits of Methodism</span></a></li><li id="menu-item-232651" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/finding-a-faithful-way-forward/"><span class="wpmega-link-title">Finding a Faithful Way Forward</span></a></li><li id="menu-item-232367" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/conferences-play-hardball-with-exiting-churches/"><span class="wpmega-link-title">Conferences Play Hardball with Exiting Churches</span></a></li><li id="menu-item-232235" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/encouraging-developments-in-northeastern-jurisdiction/"><span class="wpmega-link-title">Encouraging Developments in Northeastern Jurisdiction</span></a></li><li id="menu-item-232206" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/your-tithes-and-gifts-are-not-enough/"><span class="wpmega-link-title">Your Tithes and Gifts Are Not Enough</span></a></li><li id="menu-item-232207" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/an-unwilling-undertaking-happy-aldersgate-weekend/"><span class="wpmega-link-title">An Unwilling Undertaking: Happy Aldersgate Weekend</span></a></li><li id="menu-item-232190" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/judicial-council-allows-alternative-proposals/"><span class="wpmega-link-title">Judicial Council Allows Alternative Proposals</span></a></li><li id="menu-item-232181" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/leadership-or-manipulation/"><span class="wpmega-link-title">Leadership or Manipulation?</span></a></li><li id="menu-item-232180" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/anti-american-methodism-bishop-ough-vs-we-the-people/"><span class="wpmega-link-title">Anti-American Methodism: Bishop Ough vs. We the People</span></a></li><li id="menu-item-232109" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/what-the-bishops-really-did/"><span class="wpmega-link-title">What the Bishops Really Did</span></a></li><li id="menu-item-231855" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/controversy-over-results-on-um-constitutional-amendments/"><span class="wpmega-link-title">Controversy over Results on UM Constitutional Amendments</span></a></li><li id="menu-item-231632" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/good-news-statement-on-the-council-of-bishops-decision/"><span class="wpmega-link-title">Good News Statement on the Council of Bishops Decision</span></a></li><li id="menu-item-231567" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/231562/"><span class="wpmega-link-title">Understanding Incompatibilists</span></a></li><li id="menu-item-231382" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/john-wesley-a-short-uncertain-space/"><span class="wpmega-link-title">John Wesley: A Short, Uncertain Space</span></a></li><li id="menu-item-231383" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/new-social-principles-a-first-look/"><span class="wpmega-link-title">New Social Principles: A First Look</span></a></li><li id="menu-item-230806" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/now-is-the-time/"><span class="wpmega-link-title">Now is the Time</span></a></li><li id="menu-item-230690" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/baltimore-washington-defies-judicial-council/"><span class="wpmega-link-title">Baltimore-Washington Defies Judicial Council</span></a></li><li id="menu-item-230689" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/bishops-request-judicial-council-decision/"><span class="wpmega-link-title">Bishops Request Judicial Council Decision</span></a></li><li id="menu-item-230646" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/tribalizing-methodism/"><span class="wpmega-link-title">Tribalizing Methodism</span></a></li><li id="menu-item-230425" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/the-power-of-a-transformed-life/"><span class="wpmega-link-title">The Power of a Transformed Life</span></a></li><li id="menu-item-219362" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/northwest-united-methodist-defiance/"><span class="wpmega-link-title">Northwest United Methodist Defiance</span></a></li><li id="menu-item-219363" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/commentary-now-is-the-moment-to-debunk-the-evangelical-takeover-myth/"><span class="wpmega-link-title">Commentary: Now Is the Moment to Debunk the Evangelical Takeover Myth</span></a></li><li id="menu-item-219317" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/why-the-local-option-is-not-the-answer/"><span class="wpmega-link-title">Why the “local option” is not the answer</span></a></li><li id="menu-item-219222" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/big-picture-status-of-united-methodism-part-iii-europe-asia/"><span class="wpmega-link-title">Big Picture Status of United Methodism – Part III (Europe/Asia)</span></a></li><li id="menu-item-219169" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/bishops-meeting-means/"><span class="wpmega-link-title">What the Bishops&#8217; Meeting Means</span></a></li><li id="menu-item-219112" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/good-news-counters-bishop-lewiss-false-statement/"><span class="wpmega-link-title">Good News counters Bishop Lewis’s false statement</span></a></li><li id="menu-item-219106" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/remembering-billy-graham/"><span class="wpmega-link-title">Remembering Billy Graham</span></a></li><li id="menu-item-219107" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/big-picture-status-united-methodism-part-2/"><span class="wpmega-link-title">Big Picture Status of United Methodism (Part 2 )</span></a></li><li id="menu-item-219063" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/billy-graham-good-news-united-methodism/"><span class="wpmega-link-title">Billy Graham, Good News, and United Methodism</span></a></li><li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a title="All In the News Posts" href="https://goodnewsmag.org/category/in-the-news/"><span class="wpmega-link-title">All In the News Posts</span></a></li></ul>
</li><li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://goodnewsmag.org/order-the-magazine/"><span class="wpmega-link-title">Order Magazine</span></a></li><li id="menu-item-4404" class="narrow-sub-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="About the Movement" href="https://goodnewsmag.org/about-the-movement/"><span class="wpmega-link-title">About the Movement</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9082" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/about-us/"><span class="wpmega-link-title">About Us</span></a></li><li id="menu-item-9083" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/staff-bio-photos/"><span class="wpmega-link-title">Our Staff</span></a></li><li id="menu-item-9084" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2013/09/45-years-of-vision-for-renewal-and-reform/"><span class="wpmega-link-title">The History of Good News</span></a></li><li id="menu-item-6053" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/about-us/good-news-board-members/"><span class="wpmega-link-title">Good News Board Members</span></a></li><li id="menu-item-9085" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2017/03/the-junaluska-affirmation/"><span class="wpmega-link-title">Junaluska Affirmation w/ Preamble</span></a></li><li id="menu-item-9087" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/wesleyan-christianity/"><span class="wpmega-link-title">Wesleyan Christianity</span></a></li><li id="menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/top-10-articles/"><span class="wpmega-link-title">Top 10 Articles</span></a></li><li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/privacy-policy/"><span class="wpmega-link-title">Privacy Policy</span></a></li></ul>
</li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="https://goodnewsmag.org/en-espanol/"><span class="wpmega-link-title">En Español</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-mision-de-good-news/"><span class="wpmega-link-title">La misión de Good News</span></a></li><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-afirmacion-de-junaluska/"><span class="wpmega-link-title">La Afirmación de Junaluska</span></a></li><li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/el-legado-del-liberalismo-teologico/"><span class="wpmega-link-title">El legado del liberalismo teológico</span></a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-minoria-silenciosa-del-metodismo/"><span class="wpmega-link-title">La minoría silenciosa del metodismo</span></a></li></ul>
</li><li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Resources" href="https://goodnewsmag.org/category/uncategorized/"><span class="wpmega-link-title">Resources</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/gclegislation/"><span class="wpmega-link-title">General Conference Legislation</span></a></li><li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg"><span class="wpmega-link-title">YouTube Channel</span></a></li><li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Wesley21.com" target="_blank" href="http://wesley21.com"><span class="wpmega-link-title">Wesley21.com</span></a></li><li id="menu-item-5217" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Transforming Congregations" target="_blank" href="http://www.transcong.org/"><span class="wpmega-link-title">Transforming Congregations</span></a></li><li id="menu-item-5760" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Renew Women&#8217;s Ministry" target="_blank" href="http://www.renewnetwork.org"><span class="wpmega-link-title">Renew Women&#8217;s Ministry</span></a></li></ul>
</li><li id="menu-item-15027" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="Make a Gift" href="https://goodnewsmag.org/makeagift/"><span class="wpmega-link-title">Make a Gift</span></a></li><li id="menu-item-4397" class="last-item menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="Contact" href="https://goodnewsmag.org/contact-us/"><span class="wpmega-link-title">Contact</span></a></li></ul></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-235722 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry"><h1 class="entry-title">Is the Traditional Plan Unconstitutional?</h1>
<div class="post-info"><span class="date published time" title="2018-10-31T09:11:28+00:00">October 31, 2018</span>  By <span class="author vcard"><span class="fn"><a href="https://goodnewsmag.org/author/steve/" rel="author">Good News</a></span></span> <span class="post-comments"><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comments">6 Comments</a></span> </div><div class="entry-content"><div id="attachment_235723" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-235723" src="https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-300x225.jpeg" alt="" width="300" height="225" srcset="https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-300x225.jpeg 300w, https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn-200x150.jpeg 200w, https://goodnewsmag.org/wp-content/uploads/2018/10/way-forward-vote-table-discussion-9-27-Minn.jpeg 320w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text"><em>Minnesota Conference clergy and laity gathered at Normandale Hylands United Methodist Church hold table talk discussions about the three plans set to be considered by the special General Conference. Photo by Sam Hodges, UMNS.</em></p></div>
<p>By Thomas Lambrecht &#8211;</p>
<p>Anxious church commentators are wondering if the latest development in the lead-up to the special called General Conference in February 2019 means the Traditional Plan is fatally flawed.</p>
<p>In a comprehensive 58-page <a href="http://r20.rs6.net/tn.jsp?f=0014LIsWFmn_Yb-o7FIYB24FQWWDMmB0fgkfXVzLitw0JmKWp-akX35lh-KmdJ20hMTNz9fW0vy5N94HHYiXDcfodT0F9w6G-Ye0OwGxZegRcADrVy18ouNE96w29G7SiguK1dxRTwaBPNLDuSGCDeCndS_hnTbse045nw_Poz4A37GnVT7gRfC-FyRTJYhzFfCkEhCk9L73gaQVYnemMq5LAxvFCFh0w2lopFXdh-GaWlWpTcCqPKqGoAh1xqy9nBP&amp;c=8LtkD3WfbRuqJ6sLUPJ3iiHUZ4mxj_hYBpnTkQWXo2-v_XrKB5Iymg==&amp;ch=YpnotjiGLOveqmMzfKkj9GEKBxekmYzrFol0ypumkn2jpKqBubrxOA==">ruling</a> released October 26, the Judicial Council has rendered its opinion on whether the One Church Plan, the Connectional Conference Plan, and the Traditional Plan are constitutional and in conformity with other parts of the United Methodist <em>Book of Discipline.</em></p>
<p>The short answer is that the Traditional Plan is alive and, while a bit broken, can be fixed. (The Traditional Plan would retain the current position of the church on marriage and human sexuality, enhance accountability, and provide a gracious exit for those who cannot live within the church&#8217;s expectations.) The One Church Plan, also described as the &#8220;local option,&#8221; survived scrutiny with a few minor provisions ruled unconstitutional. The Judicial Council declined to evaluate the Connectional Conference Plan, since the  <em>Book of Discipline</em> does not allow the Council to evaluate proposed constitutional amendments, which are an integral part of the plan.</p>
<p>It is important to note that the Judicial Council was ruling on the legality of various parts of the plans, not on the wisdom of enacting any of them. The decision states, &#8220;The task of the Judicial Council is to pass upon the constitutionality of the legislative petitions without expressing an opinion as to their merits or expediency. It is up to the General Conference to determine the wisdom of each plan&#8221; (p. 1).</p>
<p>The big picture is that the situation is unchanged following the Judicial Council decision. The General Conference will still be able to consider all three plans. Aspects of the two plans evaluated will need to be modified or dropped from the plans in order to address the concerns raised by the Judicial Council. Delegates can put forward such modifications as amendments during the February General Conference.</p>
<p><strong><em>Evaluating the Traditional Plan</em></strong></p>
<p>It is not surprising that the Judicial Council found a greater number of problems with the Traditional Plan (TP) petitions. Because the Council of Bishops instructed the Commission on a Way Forward not to develop the details of the TP, it did not receive the same amount of attention and vetting that the One Church Plan and Connectional Conference Plan received. The Judicial Council&#8217;s work, therefore, is a blessing to help refine and perfect the TP.</p>
<p>The Judicial Council found constitutional problems with 7 of the 17 Traditional Plan (TP) petitions, as well as with parts of two others. Most of these problems can be fixed with relatively straightforward changes in the wording, without changing the content of the petitions or what they are trying to accomplish.</p>
<p>The idea that the Council of Bishops could hold its members accountable to the <em>Discipline</em> (Petitions 2-4) is no longer viable after the Judicial Council ruled it unconstitutional. The Council ruled that the same bishops who filed a complaint against another bishop for disobedience could not then sit in judgment on that bishop. The decision states, &#8220;The COB was not designed to function like an inquisitional court tasked with enforcing doctrinal purity within its ranks. This arrangement poses significant dangers to a person&#8217;s right to a fair and unbiased determination of her or his case. There are no safeguards put in place to guarantee an impartial process carried out by an independent body&#8221; (p. 32).</p>
<p>Renewal and Reform Coalition leaders have long been skeptical that the Council of Bishops would be able to hold its members accountable in any meaningful way. That is why we proposed an alternative disciplinary process for bishops administered by a new Global Episcopacy Committee. Maxie Dunnam submitted this idea in a petition to the special General Conference. Because it was not part of the original TP, this idea was not part of the Judicial Council evaluation. Based on their ruling, however, I believe it is a viable process that could provide meaningful accountability for bishops.</p>
<p>Several petitions require members of the Board of Ordained Ministry to certify that they will &#8220;uphold, enforce and maintain<em> The Book of Discipline</em> related to commissioning, ordination and marriage of self-avowed practicing homosexuals.&#8221; They would require the bishop to certify that all the members he or she appoints to the board have agreed to do so. And they would require that the annual conference certify that all members appointed to the board have agreed to do so.</p>
<p>The Judicial Council&#8217;s problem with these petitions was that the requirement focused on certain provisions of the <em>Discipline</em> to the exclusion of others. &#8220;The certification is incomplete and selective because it relates to some but not all applicable standards of <em>The Discipline</em> and targets one particular group of candidates for disqualification&#8221; (p. 35). This problem can be corrected with a simple language change clarifying that upholding of the whole <em>Discipline</em> is required, not just certain parts to the exclusion of others.</p>
<p>The same problem of &#8220;selective certification&#8221; was cited as the Judicial Council nullified the provisions requiring annual conferences and bishops to declare their willingness to &#8220;support, uphold, and maintain accountability to&#8221; the standards of the church regarding ordination and marriage. Again, this can be corrected by a simple language change.</p>
<p>Importantly, the Judicial Council declared that the Constitution does permit an annual conference to withdraw from The United Methodist Church under conditions established by the General Conference. However, the Council ruled that local churches cannot withdraw under the process set forth in the TP. It ruled that the process must comply with ¶ 41, which requires a 2/3 vote by the congregation and also by the annual conference to approve withdrawal. However, this is a misreading of ¶ 41, which deals with congregations transferring from one UM annual conference to another. It has no bearing on the conditions for a congregation withdrawing from the church. I am requesting that the Judicial Council reconsider its ruling on this aspect of the plan.</p>
<p>The other aspects of the Traditional Plan were upheld.</p>
<p><strong><em>Evaluating the One Church Plan</em></strong></p>
<p>The One Church Plan (OCP) was largely held to be constitutional. Several provisions meant to give greater protection to a traditionalist viewpoint were struck down for various reasons. Some could probably be salvaged by changes in wording.</p>
<p>More significantly, the Judicial Council ruled that the idea of &#8220;connectionalism&#8221; under which our church operates &#8220;permits contextualization and differentiation on account of geographical, social, and cultural variations and makes room for diversity of beliefs and theological perspectives but does not require uniformity of moral-ethical standards regarding ordination, marriage, and human sexuality&#8221; (p. 1). The idea that the church could establish moral or ethical standards that are different from one place to another strikes me as unbiblical. Standards for right and wrong should not vary from one country or culture to another.</p>
<p>Think about that. Do not moral and ethical standards by their very nature apply across &#8220;geographical, social, and cultural variations?&#8221; Should lying be permitted for some social classes, but not others? Should bribery be acceptable in some cultures, but not others? Should same-sex marriage be permissible for Christians in some countries, but not in others? That makes no sense. If something is a moral or ethical matter, by definition it should apply in all similar situations.</p>
<p>It seems to me the Judicial Council is discounting the uniform basis for the &#8220;vital web of interactive relationships&#8221; that form our connection (see ¶ 132 in the <em>Book of Discipline</em>). Our connection with each other is based on &#8220;a common tradition of faith, including Our Doctrinal Standards and General Rules (¶ 104); by sharing together a constitutional polity, including a leadership of general superintendency; by sharing a common mission, which we seek to carry out by working together in and through conferences that reflect the inclusive and missional character of our fellowship; by sharing a common ethos that characterizes our distinctive way of doing things&#8221; (¶ 132). Where the common foundation is missing, the &#8220;web of interactive relationships&#8221; cannot develop or sustain itself. And that is what we see happening in our denomination, as the common foundation of beliefs and practices is eroded by the many issues that divide us.</p>
<p>The One Church Plan creates a &#8220;a diversity of beliefs&#8221; and non-uniform standards of ordination. A person who could be ordained as clergy in one annual conference would not be acceptable for ordination in a different annual conference. This undermines the understanding of ordained ministry as a connectional matter. As Judicial Council Decision 544 puts it, &#8220;Ordination in The United Methodist Church is not local, nor provincial, but worldwide.&#8221; It understands each annual conference as a &#8220;door through which one may enter the ministry of the entire church.&#8221; But someone entering that door in one annual conference would no longer be acceptable to other annual conferences, which means that we would no longer have one connected &#8220;ministry of the entire church.&#8221;</p>
<p>I believe the Judicial Council is mistaken in their understanding of connectionalism.</p>
<p>The Judicial Council also made a clear ruling that narrowed the scope of what is legally considered our doctrinal standards. They ruled that only changes to the wording of the <em>Articles of Religion </em>or<em> Confession of Faith</em> can be legally reviewed by the Judicial Council. This ignores the fact that the <em>2016 Book of Discipline</em>considers <em>Wesley&#8217;s Notes upon the New Testament</em> as doctrinal standards. &#8220;[The Plan of Union 1968] stated that although the language of the first Restrictive Rule never has been formally defined, Wesley&#8217;s Sermons and Notes were understood specifically to be included in our present existing and established standards of doctrine&#8221; (<em>Discipline</em>, ¶ 104).</p>
<p>Judicial Council ruled, &#8220;Only the General Conference is competent to determine whether its enactment establishes a new standard or rule of doctrine contrary to our present existing and established standards of doctrine&#8221; (p. 13, citing Decisions 1027 and 243). However, that means there is no independent review of a General Conference action. By a majority vote, the General Conference can declare that its action does not &#8220;establish any new standards or rules of doctrine contrary to our present existing and established standards of doctrine&#8221; (<em>Discipline</em>, ¶ 17) and therefore does not require a constitutional amendment process.</p>
<p>So even though Wesley&#8217;s <em>Notes</em> define marriage as between &#8220;one man and one woman only&#8221; (Notes on Genesis 16 and 30, also see notes on Matthew 19 and Mark 10), the General Conference can change the definition of marriage to &#8220;two adults&#8221; and there is no independent body to review such a decision. This greatly narrows the enforceability of our doctrinal standards, particularly in the face of principled determination to maneuver around them.</p>
<p>Fortunately, the Judicial Council was only ruling on what is legal, not on what the church ought to do. The General Conference can and should still defeat the One Church Plan, adopt a revised Traditional Plan, and preserve a more robust sense of connectionalism founded on our common relationship with Jesus Christ, our adherence to biblical teaching, and our shared understanding of doctrine. Anything less will lead to a splintering of the church.</p>
<p><em>Thomas Lambrecht is a United Methodist clergyperson and the vice president of Good News. He also served as a member of the Commission on a Way Forward. </em><em>In his role as a Commission member, he was also tasked to present the case for the Traditional Plan before the Judicial Council in Switzerland. </em></p>
<div class="share-after share-filled share-small" id="share-after-235722"><div class="googlePlus" id="googleplus-after-235722" data-url="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" data-urlalt="https://goodnewsmag.org/?p=235722" data-text="Is the Traditional Plan Unconstitutional?" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-235722" data-url="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" data-urlalt="https://goodnewsmag.org/?p=235722" data-text="Is the Traditional Plan Unconstitutional?" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-235722" data-url="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" data-urlalt="https://goodnewsmag.org/?p=235722" data-text="Is the Traditional Plan Unconstitutional?" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-235722" data-url="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" data-urlalt="https://goodnewsmag.org/?p=235722" data-text="Is the Traditional Plan Unconstitutional?" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-235722').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-235722').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-235722').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-235722').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/"
    dc:identifier="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/"
    dc:title="Is the Traditional Plan Unconstitutional?"
    trackback:ping="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://goodnewsmag.org/category/in-the-news/" rel="category tag">In the News</a>, <a href="https://goodnewsmag.org/category/perspective-newsletter/" rel="category tag">Perspective E-Newsletter</a></span> </div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-87750">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">OMMER B EVERSON</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87750">October 31, 2018 at 2:34 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I truly think the One Church Plan is the most evil deceptive thing I&#8217;ve seen.  It is nothing more than a UMC Deep State (COB, Clergy, Admin Boards and Jud. Council) wanting to maintain power and money. The liberal plan is way better than this mush they are trying to push down everyone&#8217;s throat for the sake of &#8220;unity.&#8221;</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87750' onclick='return addComment.moveForm( "comment-87750", "87750", "respond", "235722" )' aria-label='Reply to OMMER B EVERSON'>Reply</a>		</div>

		<ul class="children">

	<li class="comment odd alt depth-2" id="comment-87790">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">GAK</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87790">November 1, 2018 at 8:23 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I think you are right on!</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87790' onclick='return addComment.moveForm( "comment-87790", "87790", "respond", "235722" )' aria-label='Reply to GAK'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-87756">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">William</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87756">October 31, 2018 at 4:24 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thomas, you are most restrained in your critique of the Judicial Council’s ruling on the “one church/local option plan”.  They obviously veered way off course, must have gotten swept up in the progressives’ talking points,  and ended up outright rejecting  the Bible, the current Book of Discipline, and John Wesley himself — who spins in his grave.  A civil court, even one made up of atheists,  might very well have done a better job of reviewing this plan.  </p>
<p>Bottom line —- no matter what this Judicial Council ruled, if the “one church/local option plan” passes, THE CHURCH WILL SPLIT.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87756' onclick='return addComment.moveForm( "comment-87756", "87756", "respond", "235722" )' aria-label='Reply to William'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-87757">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='https://www.jesusfirstministries.org/' rel='external nofollow' class='url'>Roger M. Cole</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87757">October 31, 2018 at 4:45 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>As I posted on Facebook October 26th: &#8221; I spent the long five hours listening to the &#8220;Stacked Deck&#8221; hearings. What A total sham to force the LGBTQ agenda on the church with the blessings of the Methodist Judicial Court. Guess it&#8217;s time to start preparing to leave the denomination.. Sad Day, Indeed.&#8221;   I appreciate your efforts Thomas Lambrecht; but it may be too late to save the Traditional plan, and our Beloved Church.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87757' onclick='return addComment.moveForm( "comment-87757", "87757", "respond", "235722" )' aria-label='Reply to Roger M. Cole'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-87769">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Linda Branch</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87769">October 31, 2018 at 7:08 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>God Bless and strengthen you Mr. Lambretch for such a well written reply. My small prayer group continues to lift up you and other leaders who are standing up for biblical TRUTH. I feel this crisis is good in that it is a sifting that will help purify the Bride of Christ. God is doing a new thing although it is so upsetting see Methodist leaders be so deceived and unfaithful to the scriptures. The god of this world has blinded them. May God have His way.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87769' onclick='return addComment.moveForm( "comment-87769", "87769", "respond", "235722" )' aria-label='Reply to Linda Branch'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-87793">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Scott</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/#comment-87793">November 1, 2018 at 10:29 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>The second largest church in South Carolina, Christ United has sent a letter to the Bishop signaling their intent to withdraw from the UMC. Several of the others have been reported to have said that if the one church plan goes through they will also leave. If the Bishops have their way the large evangelical churches will pull out of the denomination and the apportionment will crash. We will have to eliminate at least half of the overhead of the denomination and close most of the committees. At a clergy meeting the other day it became clear to me that those on the progressive side just don&#8217;t believe it will happen. Sadly it will and the UMC will join the same death spiral that the other churches who adopted similar plans are in.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-87793' onclick='return addComment.moveForm( "comment-87793", "87793", "respond", "235722" )' aria-label='Reply to Scott'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/is-the-traditional-plan-unconstitutional/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goodnewsmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='235722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce6eb56f4b" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area">
<div id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span> </span></h4>
<form method="get" class="searchform search-form" action="https://goodnewsmag.org/" role="search" ><input type="text" value="Search" name="s" class="s search-input" onfocus="if (&#039;Search&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="OK" /></form></div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Make a Gift</span></h4>
			<div class="textwidget"><a href="support-good-news/" title="Support Us"><img src="https://goodnewsmag.org/wp-content/uploads/2013/09/side-banner-support.png" /></a></div>
		</div></div>
<div id="ctct_form_designer_widget-4" class="widget constant-contact-form"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sign Up for Our Newsletter</span></h4>
<style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #a0807d!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: none transparent; padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 100%; max-width: 100%; color: #a0807d!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: left!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: left; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder {  color: #bbb; } html body #cc_form_1 :-moz-placeholder {  color: #bbb; } html body #cc_form_1 ::-moz-placeholder {  color: #bbb; } html body #cc_form_1 :-ms-input-placeholder {  color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #a0807d; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.167em; } html body #cc_form_1 .kws_input_container { padding-top: .5em; } html body #cc_form_1 label { margin-bottom:0.167em; text-align: ; color: #a0807d; font-size: 11px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; }  html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 .submit { display:block; padding-top: .5px; clear:both; float:left; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2018/10/is-the-traditional-plan-unconstitutional/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_first_name kws_input_container gfield'><label for='cc_cb74d79593_first_name' class=' gfield_label'>
First Name:</label><input type='text' value=''  name='cc-fields[first_name][value]' class='t ' id='cc_cb74d79593_first_name' />

<input type="hidden" name="cc-fields[first_name][label]" value="First Name:" />
</div><div class='cc_last_name kws_input_container gfield'><label for='cc_cb74d79593_last_name' class=' gfield_label'>
Last Name:</label><input type='text' value=''  name='cc-fields[last_name][value]' class='t ' id='cc_cb74d79593_last_name' />

<input type="hidden" name="cc-fields[last_name][label]" value="Last Name:" />
</div><div class='cc_email_address kws_input_container gfield'><label for='cc_cb74d79593_email_address' class=' gfield_label'>
Email:<span class="req gfield_required" title="The Email: field is required">*</span></label><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_cb74d79593_email_address' />

<input type="hidden" name="cc-fields[email_address][label]" value="Email:" />
<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_lists kws_input_container gfield'>
<label class=''>Make your selections here:</label>
<div class="cc_newsletter input-text-wrap cc-input-type-checkbox">
                <ul class="ctct-lists ctct-checkboxes "><li><label><input type="checkbox" id="" value="2" name="cc-lists[]"  /> Perspective Newsletter</label></li>
<li><label><input type="checkbox" id="" value="4" name="cc-lists[]"  /> Good News Monthly Prayer Update</label></li>
<li><label><input type="checkbox" id="" value="1232397404" name="cc-lists[]"  /> Renew Network Quarterly Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1401720035" name="cc-lists[]"  /> Background Data for Renewal</label></li>
<li><label><input type="checkbox" id="" value="1270504706" name="cc-lists[]"  /> Transforming Congregations</label></li>
</ul>
            </div>
<input type="hidden" name="cc-fields[lists][label]" value="Make your selections here:" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_cb74d79593_Go' class=''>

<input type='submit' value='Go' class='b button' id='cc_cb74d79593_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2018%2F10%2Fis-the-traditional-plan-unconstitutional%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="235722" />
	            <input type="hidden" name="uniqueformid" value="cb74d79593" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div></div>
<div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sponsors </span></h4>
			<div class="textwidget"><p><a title="Good News Magazine" href="https://goodnewsmag.org" target="_blank" rel="noopener"><img src="https://goodnewsmag.org/wp-content/uploads/2017/10/gdn-sponsor-mag-sept-oct-2017.png" /></a></p>
<p>&nbsp;</p>
<p><a href=" https://www.umctraining.org/catalog?pagename=Online-Training&amp;utm_source=Good%20news%20Website&amp;utm_medium=Training%20300x250&amp;utm_campaign=oTb-2018%20UMCom"><img class="alignleft size-medium wp-image-233616" src="https://goodnewsmag.org/wp-content/uploads/2018/08/MKT_WebBan_Vintage18_300x250_Training1-300x250.jpg" alt="" width="300" height="250" /></a><br />
<a href=" http://www.umcom.org/news/mycom-subscription-form?utm_source=Good%20news%20web&amp;utm_medium=MyCom%20300x250&amp;utm_campaign=oTb-2018%20UMCom"><img class="alignleft size-medium wp-image-233613" src="https://goodnewsmag.org/wp-content/uploads/2018/08/MKT_WebBan_Vintage18_300x250_MyCom-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://donate.gcfa.org/FundDetails.aspx?ID=10000141000110003#utm_source=GN_Website_Sept&amp;utm_medium=300%20x%20250%20Donate&amp;utm_campaign=oTb-2018%20PWJS"><img class="alignleft size-medium wp-image-234887" src="https://goodnewsmag.org/wp-content/uploads/2018/09/PWJS_Donate_300x250-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="http://www.umcgiving.org/ministry-articles/world-communion-sunday?utm_source=Good%20News_website&amp;utm_medium=300x250_Learn%20More&amp;utm_campaign=oTb-2018%20WCS"><img class="alignleft size-medium wp-image-234884" src="https://goodnewsmag.org/wp-content/uploads/2018/09/Wold-Communion-Sunday-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="http://www.umcgiving.org/resource-articles/united-methodist-student-day-pastors-leaders-kit?utm_source=Good%20News_Website&amp;utm_medium=banner_300x250&amp;utm_campaign=oTb-2018_UM%20Student%20Day "><img class="alignleft size-medium wp-image-235745" src="https://goodnewsmag.org/wp-content/uploads/2018/11/WebBanners_StudentSunday_300x250_Learn-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href=" https://www.umcmission.org/Giving-Tuesday?utm_source=Good%20News%20--Website&amp;utm_medium=300x250&amp;utm_campaign=oTb-2018%20Giving%20Tuesday"><img class="alignleft size-medium wp-image-235744" src="https://goodnewsmag.org/wp-content/uploads/2018/11/MKT_Ads_GivingTuesday_300x250-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div></div>
<div id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>From the Archives</span></h4>
<div class="post-235722 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry gfwa-1 gfwa-odd"><h2><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-unconstitutional/" title="Is the Traditional Plan Unconstitutional?">Is the Traditional Plan Unconstitutional?</a></h2></div><!--end post_class()-->

<div class="post-235704 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry gfwa-2 gfwa-even"><h2><a href="https://goodnewsmag.org/2018/10/responding-to-talking-points-for-the-one-church-plan/" title="Responding to Talking Points for the One Church Plan">Responding to Talking Points for the One Church Plan</a></h2></div><!--end post_class()-->

<div class="post-235638 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry gfwa-3 gfwa-odd"><h2><a href="https://goodnewsmag.org/2018/10/is-the-traditional-plan-punitive/" title="Is the Traditional Plan Punitive?">Is the Traditional Plan Punitive?</a></h2></div><!--end post_class()-->

</div></div>
<div id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Recent Issues</span></h4>
<div class="menu-sidebar-archive-container"><ul id="menu-sidebar-archive" class="menu"><li id="menu-item-233033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233033"><a href="https://goodnewsmag.org/category/july-august-2018/">July-August 2018</a></li>
<li id="menu-item-233034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233034"><a href="https://goodnewsmag.org/category/may-june-2018/">May/June 2018</a></li>
<li id="menu-item-219304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219304"><a href="https://goodnewsmag.org/category/march-april-2018/">March-April 2018</a></li>
<li id="menu-item-218980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218980"><a href="https://goodnewsmag.org/category/january-february-2018/">January-February 2018</a></li>
<li id="menu-item-218657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218657"><a href="https://goodnewsmag.org/category/nov-dec-2017/">Nov-Dec 2017</a></li>
<li id="menu-item-218243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218243"><a href="https://goodnewsmag.org/category/septemberoctober-2017/">September-October 2017</a></li>
</ul></div></div></div>
<div id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Archives </span></h4>
		<label class="screen-reader-text" for="archives-dropdown-4"><span>Archives </span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://goodnewsmag.org/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2018/09/'> September 2018 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2018/03/'> March 2018 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/09/'> September 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://goodnewsmag.org/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://goodnewsmag.org/2017/03/'> March 2017 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2016/12/'> December 2016 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/10/'> October 2016 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2016/09/'> September 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2016/06/'> June 2016 &nbsp;(28)</option>
	<option value='https://goodnewsmag.org/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://goodnewsmag.org/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2015/08/'> August 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/05/'> May 2015 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/04/'> April 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/02/'> February 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2013/10/'> October 2013 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2013/09/'> September 2013 &nbsp;(35)</option>
	<option value='https://goodnewsmag.org/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2013/07/'> July 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='https://goodnewsmag.org/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://goodnewsmag.org/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2012/10/'> October 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/09/'> September 2012 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2012/06/'> June 2012 &nbsp;(30)</option>
	<option value='https://goodnewsmag.org/2012/05/'> May 2012 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2012/04/'> April 2012 &nbsp;(37)</option>
	<option value='https://goodnewsmag.org/2012/01/'> January 2012 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/12/'> December 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/08/'> August 2011 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2011/07/'> July 2011 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2011/05/'> May 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2011/04/'> April 2011 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://goodnewsmag.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2011/01/'> January 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2010/11/'> November 2010 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2010/10/'> October 2010 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2010/09/'> September 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2009/12/'> December 2009 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2009/10/'> October 2009 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2009/08/'> August 2009 &nbsp;(13)</option>

		</select>
		</div></div>
</div></div>
<hr />
<div id="footer" role="contentinfo">
<!-- If you'd like to support WordPress, having the "powered by" link somewhere on your blog is the best way; it's our only promotion or advertising. -->
	<p>
		Good News Magazine is proudly powered by <a href="https://wordpress.org/">WordPress</a>	</p>
</div>
</div>

<!-- Gorgeous design by Michael Heilemann - http://binarybonsai.com/kubrick/ -->

		<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/ubermenu/js/hoverIntent.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/ubermenu/js/ubermenu.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsmag.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/comment-reply.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/uBillboard/js/billboard.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/wp-embed.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script async="async" type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>
