<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7 ]> <html class="ie6" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie7" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html class="" xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Resurrection: &quot;Metaphorical&quot; or &quot;Literal&quot; - Good News Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Resurrection: &quot;Metaphorical&quot; or &quot;Literal&quot; - Good News Magazine" />
<meta property="og:description" content="By Thomas Lambrecht &#8211; In the midst of our denomination&#8217;s controversy over marriage and sexuality, it is easy to forget there are issues of even greater weight that divide The United Methodist Church. One of those is our understanding of the resurrection &#8211; both the resurrection of Jesus and our own. Last spring, a United &hellip;" />
<meta property="og:url" content="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" />
<meta property="og:site_name" content="Good News Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/goodnewsmag/" />
<meta property="article:section" content="In the News" />
<meta property="article:published_time" content="2018-09-21T10:20:18-05:00" />
<meta property="og:image" content="https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1.jpg" />
<meta property="og:image:secure_url" content="https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1.jpg" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="444" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Thomas Lambrecht &#8211; In the midst of our denomination&#8217;s controversy over marriage and sexuality, it is easy to forget there are issues of even greater weight that divide The United Methodist Church. One of those is our understanding of the resurrection &#8211; both the resurrection of Jesus and our own. Last spring, a United [&hellip;]" />
<meta name="twitter:title" content="Resurrection: &quot;Metaphorical&quot; or &quot;Literal&quot; - Good News Magazine" />
<meta name="twitter:site" content="@goodnewsmag" />
<meta name="twitter:image" content="https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1-300x176.jpg" />
<meta name="twitter:creator" content="@goodnewsmag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/goodnewsmag.org\/","sameAs":["https:\/\/www.facebook.com\/goodnewsmag\/","https:\/\/www.youtube.com\/channel\/UC8yiyTmwtUAwQEwHn7WMTTg?view_as=subscriber","https:\/\/twitter.com\/goodnewsmag"],"@id":"https:\/\/goodnewsmag.org\/#organization","name":"Good News Magazine","logo":"https:\/\/goodnewsmag.org\/wp-content\/uploads\/2014\/01\/GN-Compass-Cross-Logo-Gold.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Feed" href="https://goodnewsmag.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Comments Feed" href="https://goodnewsmag.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good News Magazine &raquo; Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221; Comments Feed" href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goodnewsmag.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6c028e1115e209d3457033764c8fa22"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sample-child-theme-css'  href='https://goodnewsmag.org/wp-content/themes/goodnewsmag/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://goodnewsmag.org/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='uds-billboard-css'  href='https://goodnewsmag.org/wp-content/plugins/uBillboard/css/billboard.min.css?ver=3.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='https://goodnewsmag.org/wp-content/plugins/ubermenu/styles/basic.css?ver=2.1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-css'  href='https://goodnewsmag.org/wp-content/plugins/ubermenu/styles/custom.css?ver=2.1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/plugins.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/goodnewsmag/js/jquery.cycle.all.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<link rel='https://api.w.org/' href='https://goodnewsmag.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goodnewsmag.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goodnewsmag.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://goodnewsmag.org/?p=234951' />
<link rel="alternate" type="application/json+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2018%2F09%2Fresurrection-metaphorical-or-literal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goodnewsmag.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoodnewsmag.org%2F2018%2F09%2Fresurrection-metaphorical-or-literal%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//goodnewsmag.org/?wordfence_lh=1&hid=45B4954A3A97666798C8330735E037FD');
</script><link rel="icon" href="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/favicon.ico" />
<link rel="pingback" href="https://goodnewsmag.org/xmlrpc.php" />
<style type="text/css">#header { background: url(https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/header.png) no-repeat !important; }</style>
<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-44150625-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a8aaad; background-image: url("https://goodnewsmag.org/wp-content/uploads/2015/12/bg-tile2.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

</head>
<div style="display:none">
<script language="javascript" type="text/javascript" src="//js.users.51.la/19163714.js"></script>
</div>
<body class="post-template-default single single-post postid-234951 single-format-standard custom-background custom-header header-image header-full-width content-sidebar">

<div id="wrap">

<div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://goodnewsmag.org/">Good News Magazine</a></p><p id="description">Leading United Methodists to a Faithful Future</p></div></div></div><div id="nav"><div class="wrap"><div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaFullWidth megaMenuHorizontal megaMenuOnHover wpmega-withjs wpmega-noconflict"><ul id="megaUber" class="megaMenu" data-theme-location="primary"><li id="menu-item-3453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-with-sub ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Latest Articles" href="https://goodnewsmag.org/category/latest-articles/"><span class="wpmega-link-title">Latest Articles</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-234645" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/i-confess-i-dont-understand/"><span class="wpmega-link-title">I Confess: I Don&#8217;t Understand</span></a></li><li id="menu-item-234646" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/revitalizing-british-methodism/"><span class="wpmega-link-title">Revitalizing British Methodism</span></a></li><li id="menu-item-234647" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/true-identity/"><span class="wpmega-link-title">True Identity</span></a></li><li id="menu-item-234648" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-undivided-heart/"><span class="wpmega-link-title">The Undivided Heart</span></a></li><li id="menu-item-234649" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-limits-of-methodism-2/"><span class="wpmega-link-title">The Limits of Methodism</span></a></li><li id="menu-item-234650" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/orphans-and-mustard-seeds/"><span class="wpmega-link-title">Orphans and Mustard Seeds</span></a></li><li id="menu-item-234651" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/evangelism-lessons-from-a-west-coast-bishop/"><span class="wpmega-link-title">Evangelism Lessons from a West Coast Bishop</span></a></li><li id="menu-item-234652" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/reflecting-gods-colorful-image/"><span class="wpmega-link-title">Reflecting God&#8217;s Colorful Image</span></a></li><li id="menu-item-234653" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/hope-through-tutoring/"><span class="wpmega-link-title">Hope Through Tutoring</span></a></li><li id="menu-item-234654" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/the-one-church-plan/"><span class="wpmega-link-title">The One Church Plan?</span></a></li><li id="menu-item-234655" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/do-uniting-methodists-have-the-answer/"><span class="wpmega-link-title">Do &#8220;Uniting Methodists&#8221; Have the Answer</span></a></li><li id="menu-item-234656" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/what-you-should-know-about-the-devil/"><span class="wpmega-link-title">What You Should Know About the Devil</span></a></li><li id="menu-item-234657" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/shoes-of-hope/"><span class="wpmega-link-title">Shoes of Hope</span></a></li><li id="menu-item-234658" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/seeking-renewal-at-aldersgate/"><span class="wpmega-link-title">Seeking Renewal at Aldersgate</span></a></li><li id="menu-item-234659" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/seeing-people/"><span class="wpmega-link-title">Seeing People</span></a></li><li id="menu-item-234660" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/like-a-mouse-dragging-a-sticky-pad/"><span class="wpmega-link-title">Like a Mouse Dragging a Sticky Pad</span></a></li><li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category ss-nav-menu-item-depth-1"><a title="All Articles" href="https://goodnewsmag.org/category/latest-articles/"><span class="wpmega-link-title">All Articles</span></a></li></ul>
</li><li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="In the News" href="https://goodnewsmag.org/category/in-the-news/"><span class="wpmega-link-title">In the News</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-234811" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/allocation-of-bishops-unfair-to-africa/"><span class="wpmega-link-title">Allocation of Bishops Unfair to Africa</span></a></li><li id="menu-item-234504" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/09/what-is-a-good-witness/"><span class="wpmega-link-title">What Is a &#8220;Good&#8221; Witness?</span></a></li><li id="menu-item-234286" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/jesus-changes-everything/"><span class="wpmega-link-title">Jesus Changes Everything</span></a></li><li id="menu-item-234160" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/is-the-one-church-plan-unconstitutional/"><span class="wpmega-link-title">Is the One Church Plan Unconstitutional?</span></a></li><li id="menu-item-234011" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/marriage-and-the-one-church-plan/"><span class="wpmega-link-title">Marriage and the One Church Plan</span></a></li><li id="menu-item-233853" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/episcopalians-and-the-one-church-plan/"><span class="wpmega-link-title">Episcopalians and the One Church Plan</span></a></li><li id="menu-item-233645" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/08/st-louis-approaches/"><span class="wpmega-link-title">St. Louis Approaches</span></a></li><li id="menu-item-233483" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-connectional-conference-plan/"><span class="wpmega-link-title">What&#8217;s In the Connectional Conference Plan?</span></a></li><li id="menu-item-233390" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-traditional-plan/"><span class="wpmega-link-title">What&#8217;s in the Traditional Plan?</span></a></li><li id="menu-item-233226" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/whats-in-the-one-church-plan/"><span class="wpmega-link-title">What&#8217;s In the One Church Plan?</span></a></li><li id="menu-item-233149" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference-commission-report-release-delayed/"><span class="wpmega-link-title">Bishops Change Call for General Conference; Commission Report Release Delayed</span></a></li><li id="menu-item-233008" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/bishops-change-call-for-general-conference/"><span class="wpmega-link-title">Bishops Change Call for General Conference</span></a></li><li id="menu-item-232945" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/complaints-filed-against-attorney-general-jeff-sessions/"><span class="wpmega-link-title">Complaints Filed against Attorney General Jeff Sessions</span></a></li><li id="menu-item-232946" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/07/pacific-northwest-continues-defiance/"><span class="wpmega-link-title">Pacific Northwest Continues Defiance</span></a></li><li id="menu-item-232770" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/the-limits-of-methodism/"><span class="wpmega-link-title">The Limits of Methodism</span></a></li><li id="menu-item-232651" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/finding-a-faithful-way-forward/"><span class="wpmega-link-title">Finding a Faithful Way Forward</span></a></li><li id="menu-item-232367" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/conferences-play-hardball-with-exiting-churches/"><span class="wpmega-link-title">Conferences Play Hardball with Exiting Churches</span></a></li><li id="menu-item-232235" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/encouraging-developments-in-northeastern-jurisdiction/"><span class="wpmega-link-title">Encouraging Developments in Northeastern Jurisdiction</span></a></li><li id="menu-item-232206" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/06/your-tithes-and-gifts-are-not-enough/"><span class="wpmega-link-title">Your Tithes and Gifts Are Not Enough</span></a></li><li id="menu-item-232207" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/an-unwilling-undertaking-happy-aldersgate-weekend/"><span class="wpmega-link-title">An Unwilling Undertaking: Happy Aldersgate Weekend</span></a></li><li id="menu-item-232190" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/judicial-council-allows-alternative-proposals/"><span class="wpmega-link-title">Judicial Council Allows Alternative Proposals</span></a></li><li id="menu-item-232181" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/leadership-or-manipulation/"><span class="wpmega-link-title">Leadership or Manipulation?</span></a></li><li id="menu-item-232180" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/anti-american-methodism-bishop-ough-vs-we-the-people/"><span class="wpmega-link-title">Anti-American Methodism: Bishop Ough vs. We the People</span></a></li><li id="menu-item-232109" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/what-the-bishops-really-did/"><span class="wpmega-link-title">What the Bishops Really Did</span></a></li><li id="menu-item-231855" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/controversy-over-results-on-um-constitutional-amendments/"><span class="wpmega-link-title">Controversy over Results on UM Constitutional Amendments</span></a></li><li id="menu-item-231632" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/good-news-statement-on-the-council-of-bishops-decision/"><span class="wpmega-link-title">Good News Statement on the Council of Bishops Decision</span></a></li><li id="menu-item-231567" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/05/231562/"><span class="wpmega-link-title">Understanding Incompatibilists</span></a></li><li id="menu-item-231382" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/john-wesley-a-short-uncertain-space/"><span class="wpmega-link-title">John Wesley: A Short, Uncertain Space</span></a></li><li id="menu-item-231383" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/new-social-principles-a-first-look/"><span class="wpmega-link-title">New Social Principles: A First Look</span></a></li><li id="menu-item-230806" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/now-is-the-time/"><span class="wpmega-link-title">Now is the Time</span></a></li><li id="menu-item-230690" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/baltimore-washington-defies-judicial-council/"><span class="wpmega-link-title">Baltimore-Washington Defies Judicial Council</span></a></li><li id="menu-item-230689" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/bishops-request-judicial-council-decision/"><span class="wpmega-link-title">Bishops Request Judicial Council Decision</span></a></li><li id="menu-item-230646" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/04/tribalizing-methodism/"><span class="wpmega-link-title">Tribalizing Methodism</span></a></li><li id="menu-item-230425" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/the-power-of-a-transformed-life/"><span class="wpmega-link-title">The Power of a Transformed Life</span></a></li><li id="menu-item-219362" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/northwest-united-methodist-defiance/"><span class="wpmega-link-title">Northwest United Methodist Defiance</span></a></li><li id="menu-item-219363" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/commentary-now-is-the-moment-to-debunk-the-evangelical-takeover-myth/"><span class="wpmega-link-title">Commentary: Now Is the Moment to Debunk the Evangelical Takeover Myth</span></a></li><li id="menu-item-219317" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/why-the-local-option-is-not-the-answer/"><span class="wpmega-link-title">Why the “local option” is not the answer</span></a></li><li id="menu-item-219222" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/big-picture-status-of-united-methodism-part-iii-europe-asia/"><span class="wpmega-link-title">Big Picture Status of United Methodism – Part III (Europe/Asia)</span></a></li><li id="menu-item-219169" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/03/bishops-meeting-means/"><span class="wpmega-link-title">What the Bishops&#8217; Meeting Means</span></a></li><li id="menu-item-219112" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/good-news-counters-bishop-lewiss-false-statement/"><span class="wpmega-link-title">Good News counters Bishop Lewis’s false statement</span></a></li><li id="menu-item-219106" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/remembering-billy-graham/"><span class="wpmega-link-title">Remembering Billy Graham</span></a></li><li id="menu-item-219107" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/big-picture-status-united-methodism-part-2/"><span class="wpmega-link-title">Big Picture Status of United Methodism (Part 2 )</span></a></li><li id="menu-item-219063" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/billy-graham-good-news-united-methodism/"><span class="wpmega-link-title">Billy Graham, Good News, and United Methodism</span></a></li><li id="menu-item-219047" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/big-picture-status-of-united-methodism-part-1-africa/"><span class="wpmega-link-title">Big Picture Status of United Methodism (Part 1 – Africa)</span></a></li><li id="menu-item-219006" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/a-secular-religion-the-challenge-we-face/"><span class="wpmega-link-title">A Secular Religion: The Challenge We Face</span></a></li><li id="menu-item-218990" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2018/02/tempering-expectations-dealing-with-impatience/"><span class="wpmega-link-title">Tempering Expectations — Dealing with Impatience</span></a></li><li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ss-nav-menu-item-depth-1"><a title="All In the News Posts" href="https://goodnewsmag.org/category/in-the-news/"><span class="wpmega-link-title">All In the News Posts</span></a></li></ul>
</li><li id="menu-item-4396" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://goodnewsmag.org/order-the-magazine/"><span class="wpmega-link-title">Order Magazine</span></a></li><li id="menu-item-4404" class="narrow-sub-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="About the Movement" href="https://goodnewsmag.org/about-the-movement/"><span class="wpmega-link-title">About the Movement</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-9082" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/about-us/"><span class="wpmega-link-title">About Us</span></a></li><li id="menu-item-9083" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/staff-bio-photos/"><span class="wpmega-link-title">Our Staff</span></a></li><li id="menu-item-9084" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2013/09/45-years-of-vision-for-renewal-and-reform/"><span class="wpmega-link-title">The History of Good News</span></a></li><li id="menu-item-6053" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/about-us/good-news-board-members/"><span class="wpmega-link-title">Good News Board Members</span></a></li><li id="menu-item-9085" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2017/03/the-junaluska-affirmation/"><span class="wpmega-link-title">Junaluska Affirmation w/ Preamble</span></a></li><li id="menu-item-9087" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/wesleyan-christianity/"><span class="wpmega-link-title">Wesleyan Christianity</span></a></li><li id="menu-item-9086" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/top-10-articles/"><span class="wpmega-link-title">Top 10 Articles</span></a></li><li id="menu-item-5986" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/privacy-policy/"><span class="wpmega-link-title">Privacy Policy</span></a></li></ul>
</li><li id="menu-item-5852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a href="https://goodnewsmag.org/en-espanol/"><span class="wpmega-link-title">En Español</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-5854" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-mision-de-good-news/"><span class="wpmega-link-title">La misión de Good News</span></a></li><li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-afirmacion-de-junaluska/"><span class="wpmega-link-title">La Afirmación de Junaluska</span></a></li><li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/el-legado-del-liberalismo-teologico/"><span class="wpmega-link-title">El legado del liberalismo teológico</span></a></li><li id="menu-item-5853" class="menu-item menu-item-type-post_type menu-item-object-post ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/2014/01/la-minoria-silenciosa-del-metodismo/"><span class="wpmega-link-title">La minoría silenciosa del metodismo</span></a></li></ul>
</li><li id="menu-item-5757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-reg"><a title="Resources" href="https://goodnewsmag.org/category/uncategorized/"><span class="wpmega-link-title">Resources</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://goodnewsmag.org/gclegislation/"><span class="wpmega-link-title">General Conference Legislation</span></a></li><li id="menu-item-6377" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a href="https://www.youtube.com/channel/UC8yiyTmwtUAwQEwHn7WMTTg"><span class="wpmega-link-title">YouTube Channel</span></a></li><li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Wesley21.com" target="_blank" href="http://wesley21.com"><span class="wpmega-link-title">Wesley21.com</span></a></li><li id="menu-item-5217" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Transforming Congregations" target="_blank" href="http://www.transcong.org/"><span class="wpmega-link-title">Transforming Congregations</span></a></li><li id="menu-item-5760" class="menu-item menu-item-type-custom menu-item-object-custom ss-nav-menu-item-depth-1"><a title="Renew Women&#8217;s Ministry" target="_blank" href="http://www.renewnetwork.org"><span class="wpmega-link-title">Renew Women&#8217;s Ministry</span></a></li></ul>
</li><li id="menu-item-15027" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-6 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="Make a Gift" href="https://goodnewsmag.org/makeagift/"><span class="wpmega-link-title">Make a Gift</span></a></li><li id="menu-item-4397" class="last-item menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-7 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a title="Contact" href="https://goodnewsmag.org/contact-us/"><span class="wpmega-link-title">Contact</span></a></li></ul></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-234951 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry"><h1 class="entry-title">Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;</h1>
<div class="post-info"><span class="date published time" title="2018-09-21T10:20:18+00:00">September 21, 2018</span>  By <span class="author vcard"><span class="fn"><a href="https://goodnewsmag.org/author/steve/" rel="author">Good News</a></span></span> <span class="post-comments"><a href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/#comments">2 Comments</a></span> </div><div class="entry-content"><p><img class="alignleft size-medium wp-image-234952" src="https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1-300x176.jpg" alt="" width="300" height="176" srcset="https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1-300x176.jpg 300w, https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1-256x150.jpg 256w, https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1-458x268.jpg 458w, https://goodnewsmag.org/wp-content/uploads/2018/09/rez-1.jpg 758w" sizes="(max-width: 300px) 100vw, 300px" />By Thomas Lambrecht &#8211;</p>
<p>In the midst of our denomination&#8217;s controversy over marriage and sexuality, it is easy to forget there are issues of even greater weight that divide The United Methodist Church. One of those is our understanding of the resurrection &#8211; both the resurrection of Jesus and our own.</p>
<p>Last spring, a United Methodist elder in Colorado, the Rev. Roger Wolsey, wrote a <a href="http://r20.rs6.net/tn.jsp?f=001Q8Z0Zi6e4EmQywvvic9_2nHiYoF22BXG2YyNitMMPxgM8ADzPTcAOaHzNoH4rKw2bTKHhi7_Bi_AFAikEEtXuAdgWeZO3epK62n6mr0OZ-wdWNwA85n6NAC2PvK2VM2rw4_1VZbbSbgThGYmDgZg4lW_tBEOmv2i8zS6yWNJVovoc6YIhndWFE--BreA0Lp4Cbkk-mAZlVDDBQyYTIZrU0oF4yRaemIKFmUby5dZssUkMQy7--nVaxX4zG2V_VI5A5iT6wbqarg=&amp;c=uIKbpLH4sSGXDUbUFbNhfs5Sxlc3VjUiDwAauqRMFrAldewgDhu85Q==&amp;ch=3ndLxncnlduYZzrnpgi1c12cf5-W7s2St_qBHUIYy4r0zbimB4Nbnw==">blog post</a> denying many of the cardinal tenets of orthodox Christianity. Among his statements were these: &#8220;Going to heaven after we die isn&#8217;t what the faith or salvation is about. &#8230; Jesus&#8217; resurrection didn&#8217;t have to be understood as a physical one for it to be a real and meaningful one (Paul and many of the early disciples encountered a spiritually risen Christ).&#8221;</p>
<p>In a recent Twitter exchange, the Rev. Dr. Mark Holland, the new executive director of Mainstream UMC (an organization formed to promote the One Church Plan), was asked, &#8220;Do you believe in the bodily resurrection?&#8221; His response was, &#8220;Yes. Metaphorically. 1 Cor. 15:44 &#8216;&#8230;it is raised a spiritual body.'&#8221; He went on to say, &#8220;The truth of the Gospel does not hinge on whether you and I read this literally or spiritually. Let&#8217;s just live into the mystery.&#8221;</p>
<p>Let me hasten to say I am not trying to cast aspersions on these two individuals, nor am I trying to malign the centrist movement of our church. Personally, I know a number of clergy who identify with Mainstream UMC who do believe in the bodily resurrection of Jesus Christ in what I would call a literal way. I acknowledge that Twitter is not a good place to engage in theological discussion, and I concede the shortcomings of words like &#8220;literal,&#8221; &#8220;metaphorical,&#8221; and &#8220;physical.&#8221;</p>
<p>The fact remains, however, our competing visions of divine resurrection &#8211; often found in differences between those in the pews and those in the pulpits &#8211; are among the most cataclysmic fissures within our denomination. &#8220;It&#8217;s Friday,&#8221; the great African American preacher S.M. Lockridge (1913-2000) used to say, &#8220;but Sunday&#8217;s coming.&#8221; That is the crux of our faith &#8211; our blessed hope. It cuts right to the core issues of the faith.</p>
<p>Is Jesus Christ God? Is there such a thing as the Trinity? Did Jesus&#8217; death bring about salvation for all who believe? It might shock grassroots church members to find out that there are many United Methodist clergy who would not give an orthodox response to the above questions and others.</p>
<p>Did Jesus rise from the grave on Easter Sunday with a body that was just as real and physical as the body that was laid in that grave on Good Friday (albeit transformed into what the biblical writers would call a &#8220;resurrection body&#8221;)? The resurrection is the lynchpin on which the whole Gospel depends.</p>
<p>Paul writes in I Corinthians 15, &#8220;If Christ has not been raised, our preaching is useless and so is your faith. More than that, we are then found to be false witnesses about God, for we have testified about God that he raised Christ from the dead&#8230; And if Christ has not been raised, your faith is futile; you are still in your sins&#8221; (vs. 14-15, 17). Peter made the resurrection the heart of his Pentecost Day sermon. &#8220;God raised [Jesus] from the dead, freeing him from the agony of death, because it was impossible for death to keep its hold on him&#8230; God has raised this Jesus to life, and we are all witnesses of it&#8221; (Acts 2:24, 32).</p>
<p>The resurrection is God&#8217;s assurance that Christ&#8217;s death really did atone for the sins of the world. Without the resurrection, we have no way of knowing whether God&#8217;s plan really worked! And the resurrection was the fulfillment of the Scriptures (I Corinthians 15:3-4) &#8211; a matter of &#8220;first importance.&#8221; To take away the physical resurrection is to gut the Gospel of its power. &#8220;I pray that the eyes of your heart may be enlightened in order that you may know &#8230; his incomparably great power for us who believe. That power is the same as the mighty strength he exerted when he raised Christ from the dead and seated him at his right hand&#8230;&#8221; (Ephesians 1:18-9). If there was no power in Christ&#8217;s resurrection, there is no power available to us today as believers in Christ. And Christ&#8217;s resurrection served as the &#8220;firstfruits&#8221; guaranteeing our future resurrection (I Corinthians 15:20-23). If he did not physically rise, neither will we.</p>
<p>Was Jesus&#8217; resurrection &#8220;metaphorical&#8221; or &#8220;literal?&#8221; Was his resurrection body &#8220;spiritual&#8221; or &#8220;physical?&#8221;</p>
<p>When Jesus appeared to Paul on the road to Damascus (and in other appearances to Paul), Jesus probably did not have a physical body, since that body had already ascended into heaven. But Paul makes the claim that Jesus appeared to 500 of the disciples, including the Twelve, Peter, and James, before his ascension (I Corinthians 15:5-7). And Luke portrays Jesus&#8217; resurrection body as a physical one. Jesus invited his disciples to &#8220;touch me and see; a ghost does not have flesh and bones, as you see I have.&#8221; In addition, &#8220;they gave him a piece of broiled fish, and he took it and ate it in their presence&#8221; (Luke 24:39, 42-43).</p>
<p>Our doctrinal standards guide us in how we are to understand these scriptures. &#8220;Christ did truly rise again from the dead, and took again his body, with all things appertaining to the perfection of man&#8217;s nature, wherewith he ascended into heaven, and there sitteth until he return to judge all men at the last day&#8221; (<em>Articles of Religion</em>, Article III). There is no question that the teaching of the church is that Jesus &#8220;literally&#8221; or &#8220;physically&#8221; rose from the dead with a real body that had flesh and bones. Yes, that body could appear and disappear at the drop of a hat and enter through locked doors, but it was a real body, just the same.</p>
<p>Friends, as we consider the future of our denomination, we must acknowledge that there are issues of even greater significance than marriage and sexuality that divide us. While not everything in the Bible is meant to be taken literally, surely Christ&#8217;s resurrection (and ours) is one of those that is. I am concerned about our church ratifying a theological framework that justifies turning physical reality into metaphor. We must not gut United Methodism&#8217;s historical understanding of the gospel of its power to transform our lives and our world.</p>
<p><em>Thomas Lambrecht is a United Methodist clergyperson and the vice president of Good News. He also served as a member of the Commission on a Way Forward.</em></p>
<div class="share-after share-filled share-small" id="share-after-234951"><div class="googlePlus" id="googleplus-after-234951" data-url="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" data-urlalt="https://goodnewsmag.org/?p=234951" data-text="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-234951" data-url="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" data-urlalt="https://goodnewsmag.org/?p=234951" data-text="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-234951" data-url="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" data-urlalt="https://goodnewsmag.org/?p=234951" data-text="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-234951" data-url="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" data-urlalt="https://goodnewsmag.org/?p=234951" data-text="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-234951').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-234951').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-234951').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-234951').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://goodnewsmag.org/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/"
    dc:identifier="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/"
    dc:title="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;"
    trackback:ping="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://goodnewsmag.org/category/in-the-news/" rel="category tag">In the News</a>, <a href="https://goodnewsmag.org/category/perspective-newsletter/" rel="category tag">Perspective E-Newsletter</a></span> </div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-86211">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Ben Witherington</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/#comment-86211">September 21, 2018 at 10:43 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Hi Tom:  A point to support your argument, the Greek psuchikos soma is contrasted with pneumatikos soma, and just as the former phrase does not mean &#8216;a body made out of soul&#8217; nor does the latter phrase mean a body made out of spirit=non-material stuff.  Adjectives with an -ikos ending refer in this case to what empowers the body&#8212; so a psuchikos soma is a body enlivened by life breath (not soul in any case), and a pneumatikos soma means a body enlivened by God&#8217;s Spirit. In neither case is the body which is envisioned non-material.  Indeed, to early Jews who believed in the resurrection the idea of a spiritual body would be as much of an oxymoron as &#8216;Microsoft Works&#8217;<br />
In short, the belief of Paul and Jesus was in resurrection, which meant something that involved a material body. While the body as we now have it is &#8216;flesh and blood&#8217; and cannot inherit the kingdom, the future resurrection body which is immortal will be just as tangible as Jesus&#8217; res. body was&#8230;.</p>
<p>Blessings</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-86211' onclick='return addComment.moveForm( "comment-86211", "86211", "respond", "234951" )' aria-label='Reply to Ben Witherington'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-86212">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">A Retired U.M. Pastor</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/#comment-86212">September 21, 2018 at 11:10 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I want to thank you, Pastor Lambrecht, for widening the field of discussion beyond simply the issue of sexuality. The United Methodist Church has allowed the clergy to stray so far from our core beliefs, it is no wonder we suffer from a lack of understanding of the power of God to transform lives. It is beyond time for the laity to expect, and hear, from the pulpit on Easter, and throughout the year, of the bodily resurrection of our Lord Jesus. We confessed this as we joined the UMC. We deserve nothing less than Bishops who will send pastors who can honestly preach what we have confessed to be our Faith. Let us have honesty &#8211; look me in the eyes honesty. If the early Church had muddled around with: &#8220;it could be this&#8230;it could be that&#8230;&#8221;, the transforming work of Jesus Christ would never have made it out of the first century that followed His Resurrection.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='#comment-86212' onclick='return addComment.moveForm( "comment-86212", "86212", "respond", "234951" )' aria-label='Reply to A Retired U.M. Pastor'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Speak Your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/resurrection-metaphorical-or-literal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://goodnewsmag.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required="true" /><label for="author">Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required="true" /><label for="email">Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" tabindex="3" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='234951' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20da7b38eb" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area">
<div id="search-4" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span> </span></h4>
<form method="get" class="searchform search-form" action="https://goodnewsmag.org/" role="search" ><input type="text" value="Search" name="s" class="s search-input" onfocus="if (&#039;Search&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="OK" /></form></div></div>
<div id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Make a Gift</span></h4>
			<div class="textwidget"><a href="support-good-news/" title="Support Us"><img src="https://goodnewsmag.org/wp-content/uploads/2013/09/side-banner-support.png" /></a></div>
		</div></div>
<div id="ctct_form_designer_widget-4" class="widget constant-contact-form"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sign Up for Our Newsletter</span></h4>
<style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #a0807d!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: none transparent; padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 100%; max-width: 100%; color: #a0807d!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: left!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: left; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder {  color: #bbb; } html body #cc_form_1 :-moz-placeholder {  color: #bbb; } html body #cc_form_1 ::-moz-placeholder {  color: #bbb; } html body #cc_form_1 :-ms-input-placeholder {  color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #a0807d; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.167em; } html body #cc_form_1 .kws_input_container { padding-top: .5em; } html body #cc_form_1 label { margin-bottom:0.167em; text-align: ; color: #a0807d; font-size: 11px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; }  html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 .submit { display:block; padding-top: .5px; clear:both; float:left; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2018/09/resurrection-metaphorical-or-literal/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_first_name kws_input_container gfield'><label for='cc_cb74d79593_first_name' class=' gfield_label'>
First Name:</label><input type='text' value=''  name='cc-fields[first_name][value]' class='t ' id='cc_cb74d79593_first_name' />

<input type="hidden" name="cc-fields[first_name][label]" value="First Name:" />
</div><div class='cc_last_name kws_input_container gfield'><label for='cc_cb74d79593_last_name' class=' gfield_label'>
Last Name:</label><input type='text' value=''  name='cc-fields[last_name][value]' class='t ' id='cc_cb74d79593_last_name' />

<input type="hidden" name="cc-fields[last_name][label]" value="Last Name:" />
</div><div class='cc_email_address kws_input_container gfield'><label for='cc_cb74d79593_email_address' class=' gfield_label'>
Email:<span class="req gfield_required" title="The Email: field is required">*</span></label><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_cb74d79593_email_address' />

<input type="hidden" name="cc-fields[email_address][label]" value="Email:" />
<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_lists kws_input_container gfield'>
<label class=''>Make your selections here:</label>
<div class="cc_newsletter input-text-wrap cc-input-type-checkbox">
                <ul class="ctct-lists ctct-checkboxes "><li><label><input type="checkbox" id="" value="2" name="cc-lists[]"  /> Perspective Newsletter</label></li>
<li><label><input type="checkbox" id="" value="4" name="cc-lists[]"  /> Good News Monthly Prayer Update</label></li>
<li><label><input type="checkbox" id="" value="1232397404" name="cc-lists[]"  /> Renew Network Quarterly Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1401720035" name="cc-lists[]"  /> Background Data for Renewal</label></li>
<li><label><input type="checkbox" id="" value="1270504706" name="cc-lists[]"  /> Transforming Congregations</label></li>
</ul>
            </div>
<input type="hidden" name="cc-fields[lists][label]" value="Make your selections here:" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_cb74d79593_Go' class=''>

<input type='submit' value='Go' class='b button' id='cc_cb74d79593_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2018%2F09%2Fresurrection-metaphorical-or-literal%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="234951" />
	            <input type="hidden" name="uniqueformid" value="cb74d79593" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div></div>
<div id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Sponsors </span></h4>
			<div class="textwidget"><p><a title="Good News Magazine" href="https://goodnewsmag.org" target="_blank" rel="noopener"><img src="https://goodnewsmag.org/wp-content/uploads/2017/10/gdn-sponsor-mag-sept-oct-2017.png" /></a></p>
<p>&nbsp;</p>
<p><a href=" https://www.umctraining.org/catalog?pagename=Online-Training&amp;utm_source=Good%20news%20Website&amp;utm_medium=Training%20300x250&amp;utm_campaign=oTb-2018%20UMCom"><img class="alignleft size-medium wp-image-233616" src="https://goodnewsmag.org/wp-content/uploads/2018/08/MKT_WebBan_Vintage18_300x250_Training1-300x250.jpg" alt="" width="300" height="250" /></a><br />
&nbsp;</p>
<p><a href=" http://www.umcom.org/news/mycom-subscription-form?utm_source=Good%20news%20web&amp;utm_medium=MyCom%20300x250&amp;utm_campaign=oTb-2018%20UMCom"><img class="alignleft size-medium wp-image-233613" src="https://goodnewsmag.org/wp-content/uploads/2018/08/MKT_WebBan_Vintage18_300x250_MyCom-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p style="text-align: center;"><a href="http://www.umcgiving.org/ministry-articles/native-american-ministries-sunday?utm_source=Good%20News_Website_September&amp;utm_medium=Learn%20More&amp;utm_campaign=oTb-2018%20NAMS"><img class="size-medium wp-image-234341 alignleft" src="https://goodnewsmag.org/wp-content/uploads/2018/09/LEARN-NAMS-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="https://donate.gcfa.org/FundDetails.aspx?ID=10000141000110003#utm_source=GN_Website_Sept&amp;utm_medium=300%20x%20250%20Donate&amp;utm_campaign=oTb-2018%20PWJS"><img class="alignleft size-medium wp-image-234887" src="https://goodnewsmag.org/wp-content/uploads/2018/09/PWJS_Donate_300x250-300x250.jpg" alt="" width="300" height="250" /></a></p>
<p><a href="http://www.umcgiving.org/ministry-articles/world-communion-sunday?utm_source=Good%20News_website&amp;utm_medium=300x250_Learn%20More&amp;utm_campaign=oTb-2018%20WCS"><img class="alignleft size-medium wp-image-234884" src="https://goodnewsmag.org/wp-content/uploads/2018/09/Wold-Communion-Sunday-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div></div>
<div id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>From the Archives</span></h4>
<div class="post-234951 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry gfwa-1 gfwa-odd"><h2><a href="https://goodnewsmag.org/2018/09/resurrection-metaphorical-or-literal/" title="Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;">Resurrection: &#8220;Metaphorical&#8221; or &#8220;Literal&#8221;</a></h2></div><!--end post_class()-->

<div class="post-234806 post type-post status-publish format-standard hentry category-in-the-news category-perspective-newsletter entry gfwa-2 gfwa-even"><h2><a href="https://goodnewsmag.org/2018/09/allocation-of-bishops-unfair-to-africa/" title="Allocation of Bishops Unfair to Africa">Allocation of Bishops Unfair to Africa</a></h2></div><!--end post_class()-->

<div class="post-234642 post type-post status-publish format-standard hentry category-latest-articles category-magazine category-sept-oct-2018 entry gfwa-3 gfwa-odd"><h2><a href="https://goodnewsmag.org/2018/09/i-confess-i-dont-understand/" title="I Confess: I Don&#8217;t Understand">I Confess: I Don&#8217;t Understand</a></h2></div><!--end post_class()-->

</div></div>
<div id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Recent Issues</span></h4>
<div class="menu-sidebar-archive-container"><ul id="menu-sidebar-archive" class="menu"><li id="menu-item-233033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233033"><a href="https://goodnewsmag.org/category/july-august-2018/">July-August 2018</a></li>
<li id="menu-item-233034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233034"><a href="https://goodnewsmag.org/category/may-june-2018/">May/June 2018</a></li>
<li id="menu-item-219304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219304"><a href="https://goodnewsmag.org/category/march-april-2018/">March-April 2018</a></li>
<li id="menu-item-218980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218980"><a href="https://goodnewsmag.org/category/january-february-2018/">January-February 2018</a></li>
<li id="menu-item-218657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218657"><a href="https://goodnewsmag.org/category/nov-dec-2017/">Nov-Dec 2017</a></li>
<li id="menu-item-218243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218243"><a href="https://goodnewsmag.org/category/septemberoctober-2017/">September-October 2017</a></li>
</ul></div></div></div>
<div id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Archives </span></h4>
		<label class="screen-reader-text" for="archives-dropdown-4"><span>Archives </span></label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://goodnewsmag.org/2018/09/'> September 2018 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2018/08/'> August 2018 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2018/07/'> July 2018 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2018/06/'> June 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/05/'> May 2018 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2018/03/'> March 2018 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2017/10/'> October 2017 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2017/09/'> September 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/08/'> August 2017 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2017/07/'> July 2017 &nbsp;(25)</option>
	<option value='https://goodnewsmag.org/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://goodnewsmag.org/2017/04/'> April 2017 &nbsp;(11)</option>
	<option value='https://goodnewsmag.org/2017/03/'> March 2017 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2017/01/'> January 2017 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2016/12/'> December 2016 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2016/11/'> November 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/10/'> October 2016 &nbsp;(20)</option>
	<option value='https://goodnewsmag.org/2016/09/'> September 2016 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2016/07/'> July 2016 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2016/06/'> June 2016 &nbsp;(28)</option>
	<option value='https://goodnewsmag.org/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2016/04/'> April 2016 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2016/03/'> March 2016 &nbsp;(10)</option>
	<option value='https://goodnewsmag.org/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://goodnewsmag.org/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='https://goodnewsmag.org/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2015/10/'> October 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/09/'> September 2015 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2015/08/'> August 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2015/05/'> May 2015 &nbsp;(12)</option>
	<option value='https://goodnewsmag.org/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2015/02/'> February 2015 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2015/01/'> January 2015 &nbsp;(4)</option>
	<option value='https://goodnewsmag.org/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/08/'> August 2014 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2014/05/'> May 2014 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2014/04/'> April 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2014/02/'> February 2014 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/12/'> December 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2013/10/'> October 2013 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2013/09/'> September 2013 &nbsp;(35)</option>
	<option value='https://goodnewsmag.org/2013/08/'> August 2013 &nbsp;(3)</option>
	<option value='https://goodnewsmag.org/2013/07/'> July 2013 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2013/06/'> June 2013 &nbsp;(6)</option>
	<option value='https://goodnewsmag.org/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='https://goodnewsmag.org/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://goodnewsmag.org/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2013/01/'> January 2013 &nbsp;(24)</option>
	<option value='https://goodnewsmag.org/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/11/'> November 2012 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2012/10/'> October 2012 &nbsp;(2)</option>
	<option value='https://goodnewsmag.org/2012/09/'> September 2012 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2012/08/'> August 2012 &nbsp;(19)</option>
	<option value='https://goodnewsmag.org/2012/06/'> June 2012 &nbsp;(30)</option>
	<option value='https://goodnewsmag.org/2012/05/'> May 2012 &nbsp;(23)</option>
	<option value='https://goodnewsmag.org/2012/04/'> April 2012 &nbsp;(37)</option>
	<option value='https://goodnewsmag.org/2012/01/'> January 2012 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/12/'> December 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2011/08/'> August 2011 &nbsp;(7)</option>
	<option value='https://goodnewsmag.org/2011/07/'> July 2011 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2011/05/'> May 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2011/04/'> April 2011 &nbsp;(26)</option>
	<option value='https://goodnewsmag.org/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://goodnewsmag.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='https://goodnewsmag.org/2011/01/'> January 2011 &nbsp;(18)</option>
	<option value='https://goodnewsmag.org/2010/11/'> November 2010 &nbsp;(16)</option>
	<option value='https://goodnewsmag.org/2010/10/'> October 2010 &nbsp;(21)</option>
	<option value='https://goodnewsmag.org/2010/09/'> September 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2010/07/'> July 2010 &nbsp;(32)</option>
	<option value='https://goodnewsmag.org/2010/04/'> April 2010 &nbsp;(13)</option>
	<option value='https://goodnewsmag.org/2009/12/'> December 2009 &nbsp;(17)</option>
	<option value='https://goodnewsmag.org/2009/10/'> October 2009 &nbsp;(15)</option>
	<option value='https://goodnewsmag.org/2009/08/'> August 2009 &nbsp;(13)</option>

		</select>
		</div></div>
</div></div></div><div id="prefooter"><div class="subscribe"><h2 class="widgettitle"><span>Subscribe to our Perspective e-Newsletter</span></h2>
<style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_2 .cc_success { margin:0!important; padding:10px; color: #0a0505!important; } html body #cc_form_2 { line-height: 1; } html body #cc_form_2 ol, html body #cc_form_2 ul { list-style: none; margin:0; padding:0; } html body #cc_form_2 li { list-style: none; } html body #cc_form_2 blockquote, html body #cc_form_2 q { quotes: none; } html body #cc_form_2 blockquote:before, html body #cc_form_2 blockquote:after, html body #cc_form_2 q:before, html body #cc_form_2 q:after { content: ''; content: none; } html body #cc_form_2 :focus { outline: 0; } html body #cc_form_2 .req { cursor: help; } html body #cc_form_2 { background: none transparent; padding: 0px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 442px; max-width: 100%; color: #0a0505!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: left!important; } html body #cc_form_2 * { font-size: ; } html body #cc_form_2 select { max-width: 100%; } .kws_input_fields { text-align: left; } html body #cc_form_2 li { margin:.5em 0; } html body #cc_form_2 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_2 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_2 ::-webkit-input-placeholder {  color: #bbb; } html body #cc_form_2 :-moz-placeholder {  color: #bbb; } html body #cc_form_2 ::-moz-placeholder {  color: #bbb; } html body #cc_form_2 :-ms-input-placeholder {  color: #bbb; } html body #cc_form_2 .cc_intro, html body #cc_form_2 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #0a0505; } html body #cc_form_2 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_2 .cc_intro { padding-bottom:0.083em; } html body #cc_form_2 .kws_input_container { padding-top: .25em; } html body #cc_form_2 label { margin-bottom:0.083em; text-align: ; color: #0a0505; font-size: 16px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; }  html body #cc_form_2 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_2 .submit { display:block; padding-top: .25px; clear:both; float:left; } html body #cc_form_2 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_2 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_2">
<form id="constant-contact-signup-2" action="/2018/09/resurrection-metaphorical-or-literal/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_email_address kws_input_container gfield'><label for='cc_ef180110a7_email_address' class=' gfield_label'>
Enter your email address<span class="req gfield_required" title="The Enter your email address field is required">*</span></label><input type='text' value=''  name='cc-fields[email_address][value]' class='t  required' id='cc_ef180110a7_email_address' />

<input type="hidden" name="cc-fields[email_address][label]" value="Enter your email address" />
<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_ef180110a7_Go' class=''>

<input type='submit' value='Sign Up' class='b button' id='cc_ef180110a7_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class="cc_newsletter input-text-wrap cc-input-type-hidden">
                <input type="hidden" value="2" name="cc-lists[]" />
<input type="hidden" value="4" name="cc-lists[]" />

            </div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2018%2F09%2Fresurrection-metaphorical-or-literal%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="234951" />
	            <input type="hidden" name="uniqueformid" value="ef180110a7" />
	            <input type="hidden" name="ccformid" value="2" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></div><div class="connect"><div class="feed-btn"><a href="" title="RSS" class="text-replace"><img src="https://goodnewsmag.org/wp-content/themes/goodnewsmag/images/rss-20x20.png" /></a></div><div class="fb-like-btn"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FGood-News-Magazine%2F146556685377609&amp;send=false&amp;layout=button_count&amp;width=80&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div><div class="tweet-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="none">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="creds"><p>Copyright &copy; 2018 &middot; <a href="/">GOOD NEWS</a>. &middot; All Rights Reserved.</p></div><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div></div></div></div><script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/ubermenu/js/hoverIntent.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uberMenuSettings = {"speed":"300","trigger":"hoverIntent","orientation":"horizontal","transition":"slide","hoverInterval":"20","hoverTimeout":"400","removeConflicts":"on","autoAlign":"off","noconflict":"off","fullWidthSubs":"off","androidClick":"off","loadGoogleMaps":"off","repositionOnLoad":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/ubermenu/js/ubermenu.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goodnewsmag.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/comment-reply.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/uBillboard/js/billboard.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='https://goodnewsmag.org/wp-includes/js/wp-embed.min.js?ver=d6c028e1115e209d3457033764c8fa22'></script>
<script async="async" type='text/javascript' src='https://goodnewsmag.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body></html>
